Sign in with
Sign up | Sign in
Your question
Solved

Asrock Z77 Pro4 no POST, cannot access BIOS

Last response: in Motherboards
Share
March 11, 2013 5:40:25 PM

I recently built a new custom computer. I was able to get Windows 7 installed on the computer, and I was ready to install drivers. So I popped in the CD that came with the Asrock motherboard and clicked on "Install All". In the middle of installation, the computer restarts and Windows comes up again. Then it continues to install. However, this time around, the computer shut down and there was no signal going to my monitor. Upon restarting the computer, I was still not able to get a signal to my monitor. After disconnecting and reconnecting everything, I was able to get my monitor to get a signal again, but this time, it would simply have an "A2" written on the bottom right hand corner of the screen. If I press delete or F2, the screen would flash some words, and the bottom right corner would change to "A9" very briefly before the screen goes completely blank. However, the LED light on my monitor is showing that there is still a signal.

I cannot access BIOS, and I don't think the computer is even going through POST. I also never heard any beeps from the computer, but I think that's because my case doesn't have a speaker?

I'm not sure if this is important to note, but when I initially installed Windows, the monitor was hooked up to the integrated graphics port, and not the GPU. The GPU does not give any signal at all. Also, I've tried every which combination, just to get past POST and into the BIOS screen, which includes trying different RAM slots, disconnecting everything but the mobo, CPU and 1 stick of RAM, removing the CMOS battery for a couple of minutes then reinserting it, removing the GPU, etc. Pretty much I went through every single thread regarding the A2 error and tried almost everything people have mentioned. The only thing I haven't tried was checking the CPU for any bent pins or anything, but I figured since Windows was able to install the first time around, it is working.

Motherboard: ASRock Z77 Pro 4
CPU: Intel 3570K
GPU: Gigabyte Radeon 7950
RAM: Corsair Vengance 1600 2x4GB
SSD: Samsung 840 120 GB
PSU: Corsair CX600 (600W) 80plus Bronze

Someone PLEASE, PLEASE help me out. I am about to throw this computer out of the window. :( 
March 11, 2013 5:50:35 PM

Possible bend pins on the motherboard or burnt power supply, does the CPU fan spin and stop, if so the power supply is dead, by the way, you need a 650W power supply or higher for a 7950
m
0
l
March 11, 2013 5:55:24 PM

lovesX79 said:
Possible bend pins on the motherboard or burnt power supply, does the CPU fan spin and stop, if so the power supply is dead, by the way, you need a 650W power supply or higher for a 7950


Oh yea, I forgot the mention, I have a Corsair 600W 80plus Bronze PSU. I read from multiple forums that this would be enough for power my 7950. Everything is powering on fine. All the fans are running, too.
m
0
l
Related resources
a b C Monitor
a b V Motherboard
March 11, 2013 6:10:59 PM

if you remove the SSD and GPU from the computer, can you enter BIOS?
m
0
l
March 11, 2013 6:18:41 PM

dingo07 said:
if you remove the SSD and GPU from the computer, can you enter BIOS?


I've tried that as well already, still nothing.
m
0
l
a b C Monitor
a b V Motherboard
March 11, 2013 11:27:40 PM

use the bare minimum, remove those that are not needed (just to enter bios).
also, if you manage to boot, uninstall the iGPU driver (should've been included when you installed everything.

i had an issue with that last time, you won't need it anyway (at least for now). just to eliminate factors.
also, install one at a time to know the culprit (if it is a driver issue, mine kept on restarting)
m
0
l

Best solution

a b C Monitor
a b V Motherboard
March 12, 2013 8:11:11 AM

I would remove the board from the case, and remove all peripherals - bare stock motherboard as if it just came out of the box. Add power and clear CMOS every way possible. Remove power for at least 2 hours. Check to make sure processor and socket are OK, and that there's nothing in the memory slots or pcie slots that would cause a short

Add processor and memory and connect monitor to on-board video and power up into BIOS.
Share
March 12, 2013 5:40:49 PM

I breadboarded my rig as you suggested, dingo07, and it still wasn't working. However, I had a second 1TB harddrive, so I decided to hook that one up instead of the SSD. Then lo and behold, when I started it up, the computer was asking for boot media. So I plugged in my USB, and restarted. Once everything restarted, and I got the Windows installation loading up drivers, I quickly hooked up my SSD, and BAM! The computer was able to read the SSD. At that point, I simply deleted all partitions on the SSD, formatted, and installed Windows onto it.

The weird thing is, once I installed Windows onto it, I disconnected the 1TB drive, and left the SSD there, and I had to install Windows again. I guess the first time around it had installed onto the HDD even though I chose the SSD (it initially said that Windows was unable to install the OS onto the SSD, but I just formatted it and click on "New drive" or something like that). I'm guessing that the SSD got messed up when the driver installation failed the first time around....

All in all, thanks for your help everyone!
m
0
l
!