Sign in with
Sign up | Sign in
Your question

acer aspire d270

Last response: in Laptops & Notebooks
Share
March 11, 2013 8:53:46 PM

5 mth. young netbook, acer, runs very slow untill machine has been turned on for atleast 1/2 hr. o.s is w. 7 starter. knew it would be slow in response time but this is very disappointing & annoying. please, anyone who knows of this problem or might have ideas to fix this. thank you. reyne.

More about : acer aspire d270

March 12, 2013 10:22:02 AM

I wonce had a very slow ACER computer, it turned out it was the hard drive that was running in SATA mode instead of AHCI. You can switch to AHCI (if it is not on AHCI yet) from bios.
You can also try to factory reset it. I mean reinstall it.
March 12, 2013 5:50:18 PM

anasfeelgood said:
I wonce had a very slow ACER computer, it turned out it was the hard drive that was running in SATA mode instead of AHCI. You can switch to AHCI (if it is not on AHCI yet) from bios.
You can also try to factory reset it. I mean reinstall it.


Related resources
Can't find your answer ? Ask !
March 12, 2013 6:00:17 PM

anasfeelgood,
many thanks for reply. how do i get into machine to change bios prior to last resort of reinstall? will my changing part of system or reinstall ruin warranty.not a computer giant!/? look to your reply. reyne.
March 13, 2013 8:44:04 AM

I think you have to click on F2 repeatidly as you switch on your computer (I'm not sure if its F2 or F12 or del).
Select Config
Select Serial ATA (SATA) (if its not already on AHCI)
Select AHCI
then save changes.
another thing is, it may already be using AHCI, but the driver for AHCI may not work properly, what OS are you using ?
March 13, 2013 1:51:04 PM

anasfeelgood said:
I think you have to click on F2 repeatidly as you switch on your computer (I'm not sure if its F2 or F12 or del).
Select Config
Select Serial ATA (SATA) (if its not already on AHCI)
Select AHCI
then save changes.
another thing is, it may already be using AHCI, but the driver for AHCI may not work properly, what OS are you using ?


March 13, 2013 1:54:23 PM

anasfeelgood,
o.s. is windows 7 starter, basic d270. if it is using 'ahci' how do i find out & fix this please, into f2 which i do think it is. warranty upset. ? thank you. later. reyne.
March 14, 2013 6:28:19 AM

Changing to AHCI shouldn't cancel your warrenty, and I think your warrenty won't be affected whatever you change in your "aspire one" cause there are no advanced changes you can do there anyway.
If it has AHCI then it is OK, we want AHCI, the problem is IDE not AHCI.
What we want is to make the hard drive run in AHCI mode instead of IDE. But I'm not even sure that the problem is comming from there, all I'm saying is that it would be the first thing I would check if I have to repair a slow aspire one.
I don't have any aspire one arround to see the exact steps you need to follow to check whether it's running with AHCI. All I know is that you can access bios config by clicking F2 right after you turn your computer on.
Sorry reyne, I don't know how to help you more.

Last thing, take a look at this picture, I found it on google, it may help you :
http://1.bp.blogspot.com/_qNFgsHp2dCk/S45hBDdM3iI/AAAAA...
March 14, 2013 2:45:01 PM

anasfeelgood said:
Changing to AHCI shouldn't cancel your warrenty, and I think your warrenty won't be affected whatever you change in your "aspire one" cause there are no advanced changes you can do there anyway.
If it has AHCI then it is OK, we want AHCI, the problem is IDE not AHCI.
What we want is to make the hard drive run in AHCI mode instead of IDE. But I'm not even sure that the problem is comming from there, all I'm saying is that it would be the first thing I would check if I have to repair a slow aspire one.
I don't have any aspire one arround to see the exact steps you need to follow to check whether it's running with AHCI. All I know is that you can access bios config by clicking F2 right after you turn your computer on.
Sorry reyne, I don't know how to help you more.

Last thing, take a look at this picture, I found it on google, it may help you :
http://1.bp.blogspot.com/_qNFgsHp2dCk/S45hBDdM3iI/AAAAA...


March 14, 2013 2:46:42 PM

anasfeelgood,
thank you. will give it a go later today on startup & post how i go.
you have been very patient. later. reyne.
March 14, 2013 7:16:56 PM

reyne said:
anasfeelgood,
thank you. will give it a go later today on startup & post how i go.
you have been very patient. later. reyne.


March 14, 2013 7:19:08 PM

anasfeelgood,
checked & it was set to 'ahci' so guess i'm back to square 1. open to any & all ideas. reyne.
March 15, 2013 5:54:15 PM

do you have an antivirus ? if yes, then it may be scanning your computer at each startup ! if you have an antivius then which one ?
have you installed tuning/maintenance utilities such as "clean up" or "tune up" ?
if you have none of these, then you should go for a reinstall, that should be possible from "acer eRecovery management", you should find it in your start menu.
I hope you get your computer fixed :) 
!