Sign in with
Sign up | Sign in
Your question
Solved

Can't connect to game servers, but can surf internet.

Last response: in Networking
Share
Anonymous
March 13, 2013 10:35:11 AM

Hi guys,

So three days ago, I experienced this problem that I can surf the web normally, but I can't connect to game servers, when I try to connect to game server, its like it disconnects from the game server alone, or times out. The games I am not able to play are:

1- DotA 2 (Used to play it normally)
2- CrossFire
3- HEAT Online (Worked once yesterday, but after restarting the router, it didn't work again)

Actually, sometimes they work, and sometimes they don't. But I still can surf the internet whenever I want.

My router is a WiiMax router (Good signal) and it is not connected to a modem. I haven't changed any setting in the router.

My AntiVirus: Avira Internet Security 2013, had it since January 2013 and no problems.

So what is this problem from? My computer? My Router? or my ISP?

Please help me ASAP

Best,
MJaoune

More about : connect game servers surf internet

Anonymous
March 13, 2013 10:48:11 AM

hubbardt said:
I would check the firewall feature in Avira
Try turning it off (if you have the Windows Firewall enabled)

http://www.pcmag.com/slideshow_viewer/0,3253,l=304670&a...


Windows Firewall is already disabled. Disabling Avira Firewall didn't solve the problem.
Thanks for trying to help me

Any other suggestions guys?
m
0
l
Related resources
March 13, 2013 11:52:01 AM

Is it possible your router is blocking the ports you need to use to access your games? You could try opening those ports with the Port Forwarding feature of the router.
m
0
l
Anonymous
March 13, 2013 2:56:35 PM

mbreslin1954 said:
Is it possible your router is blocking the ports you need to use to access your games? You could try opening those ports with the Port Forwarding feature of the router.


Nope :S Tried playing with port forwarding, no luck...
m
0
l
June 13, 2013 7:26:54 PM

I have the same problem here. Does anyone have an answer?
m
0
l
July 19, 2013 3:18:47 AM

Charles Sian said:
I have the same problem here. Does anyone have an answer?


Same here, today was a tech here with his laptop and was unable to connect, but he has no answer to problem!
m
0
l
July 19, 2013 11:55:32 AM

Are you in the US ? If yes, then there are three words they hate to hear by a complaining customer, Public Service Commission. The PSC regulates what they can charge, the more complaints, the less they potentially can charge.I've used those words before and it is amazing how the tone of their voice changes....don't go there unless you have to because you might have to call the commission and file a compliant. It's a pissing contest that you will win but you just want to play your game, be polite but firm...

Wanna play hardball? Here is what we did...
Using the PSC we were able to get back $60,000 when trying to resell T-1's. Bell South was the provider and our company would spend the time and money for marketing to land new customers for the T-1 resell. Bell South would give quality service at first then us lousy service which in turn provided the customer lousy service. Low and behold we started losing customers to guess who? Bell South.

After losing 20+ customers to Bell South we thought that something was going on. After tracking past and present customers service it was clear that was the case. In the end the PSC awarded our company the $60K for their low life business practices.
m
0
l
July 30, 2013 12:41:41 AM

Anonymous said:
Hi guys,

So three days ago, I experienced this problem that I can surf the web normally, but I can't connect to game servers, when I try to connect to game server, its like it disconnects from the game server alone, or times out. The games I am not able to play are:

1- DotA 2 (Used to play it normally)
2- CrossFire
3- HEAT Online (Worked once yesterday, but after restarting the router, it didn't work again)

Actually, sometimes they work, and sometimes they don't. But I still can surf the internet whenever I want.

My router is a WiiMax router (Good signal) and it is not connected to a modem. I haven't changed any setting in the router.

My AntiVirus: Avira Internet Security 2013, had it since January 2013 and no problems.

So what is this problem from? My computer? My Router? or my ISP?

Please help me ASAP

Best,
MJaoune


m
0
l

Best solution

August 6, 2013 9:39:29 AM

Problem solved!
New IP from ISP provider and every thing work normal now!
I had same problem with Heat online, it was impossible to visit site or run game, now solved!
Share
November 8, 2013 12:50:30 AM

Charles Sian said:
I have the same problem here. Does anyone have an answer?


I also have the same issue... no answer but definitely seems to be rampant. does anyone here understand or study the illuminati? just asking?
m
0
l
August 12, 2014 10:05:08 AM

I have this same problem, and there is no real solution listed here. Help?
m
0
l
August 12, 2014 10:13:54 AM

Change your ISP if you can.
m
0
l
September 29, 2014 10:06:22 AM

Erik Causevic said:
Problem solved!
New IP from ISP provider and every thing work normal now!
I had same problem with Heat online, it was impossible to visit site or run game, now solved!


are u saying to change the entire ISP or actually just ask them to change your assigned IP address
m
0
l
7 minutes ago

If you have a dynamically assigned IP address, i.e., it changes every time you disconnect and reconnect the modem from the ISP, then try turning off your modem, waiting two minutes, then turn it on again. It should get another IP address assigned to it when it reconnects.

If you have a static IP address assigned to you (more expensive, typically comes with the Business service), then ask the ISP to give you a new one.

If those fail, change ISPs if possible.
m
0
l
!