Sign in with
Sign up | Sign in
Your question

P8Z77-V LK not booting to BIOS

Last response: in Motherboards
Share
March 14, 2013 1:23:31 PM

Hello all,

This is my third board within a month and all has had the same problem. I boot the mobo out of the box with just the CPU/Fan, Ram, and PSU to see if it boots to Bios. It never boots to Bios, it always hangs at checking the DIMM. I use the MEMOK tool to check the Ram for each slot and nothing. The DRAM LED just blinks. I have noticed that the LED will blink brightly at first when I run the MEMOK tool and will keep powering down in B1 and B2 slots, but in A1 and A2 slots it will blink brightly at first then blink every so often a very small brightness while never powering down. What is the difference in the brightness of the DRAM LED? This is just making me confused caused this is my third RMA for all the parts and I keep running into the same identical problem.

The parts are Asus P8Z77-V LK, i3-3220 Ivy Bridge, Corsair Vengeance 8GB DDR3 1600, all are on the compatibility chart for this mobo.

Thanks guys for any insight on this, ASUS live chat and phone chat just wants me to RMA it again for the fourth time with no insight into what is going on.

More about : p8z77 booting bios

a c 150 Ĉ ASUS
a c 558 V Motherboard
March 14, 2013 2:31:43 PM

Hi, There's a barcode sticker on the motherboard (near the SATA ports). The last 4 digits stand for the board's BIOS version.
Check firstly if the board's BIOS does support the CPU.
m
0
l
a c 299 Ĉ ASUS
a c 1097 V Motherboard
March 14, 2013 2:35:49 PM

Have you tried with one stick of ram at a time?
m
0
l
Related resources
March 14, 2013 3:54:03 PM

The last four are 0908 which on ASUS site is the latest BIOS and my CPU on their site says it is compatible since 0404.

Yes I tried one stick of ram in each of the 4 slots and ran the MEMOK test for each. Did this on each of the boards and still no go.

I am just at a loss of what to do next, I do not want to RMA it for a fourth time.
m
0
l
a c 150 Ĉ ASUS
a c 558 V Motherboard
March 14, 2013 4:00:11 PM

Then it might be a CPU (integrated memory controller), or a RAM issue. Can you borrow a RAM stick from a friend and test?
Do all tests with the board outside the case (for ruling out a short). Make sure that the RAM stick is properly inserted.
m
0
l
a c 299 Ĉ ASUS
a c 1097 V Motherboard
March 14, 2013 4:08:37 PM

It is very unlikely that you got 3 bad boards in a row.
m
0
l
March 14, 2013 4:12:38 PM

Just wanted to say thank you in advance for helping me try and solve this problem.

I am trying to get the mobo to boot outside the box on cardboard so there are no shorts. I checked each slot multiple times to make sure each RAM was seated properly. I have even used the Ram for it in my computer, which is compatible with this mobo and still nothing.
m
0
l
a c 299 Ĉ ASUS
a c 1097 V Motherboard
March 14, 2013 4:29:27 PM

Still nothing from the ram in a different board?
m
0
l
March 14, 2013 4:34:01 PM

The ram I am using I tried it in my computer I am on now and it boots up just fine, so the ram is good. This info might help out. When I hit the MEMOK button for 10 secs to start the memory test cycle, while it tests the memory, it will power off and power back on a few times. After it does this, it will stay powered on and the DRAM LED will blink every few seconds but a very light blink, not the bright red blink it does while it is testing the RAM. Any idea?
m
0
l
a c 299 Ĉ ASUS
a c 1097 V Motherboard
March 14, 2013 4:43:25 PM

No idea except maybe somebody is right about the CPU. I have never ever used mem OK button, have one rig with the LK I5 3570K and 8GB gskill and another one with the LX version of that same board with I5 2400 with 8GB Vengeance ram and and both run fine.
m
0
l
a b V Motherboard
March 14, 2013 8:07:25 PM

Pull out the CPU and make sure it is seated correctly and check the pins/pads on the board and CPU.

Otherwise the CPU or PSU could be bad.
m
0
l
!