Sign in with
Sign up | Sign in
Your question
Solved

Computer not responding, Need help diagnosing!

Last response: in Systems
Share
March 14, 2013 10:48:52 PM

Hello everyone, so today my computer stopped working. I was writing an essay when it crashed I decided to plug my iphone into it via usb, I moved my tower (while it was running) slightly, very carefully, and my screen froze and became unresponsive. A few seconds later it turned off, and would not turn back on. My mouse, which has an led in it, will light up for a split second when i press the power button, but nothing inside my computer works.

My computer has an i7 3770k, an ASrock extreme4 lga1155, a radeon 7870, a ssd, hdd, and optical drive, along with a corsair tx650 power supply.
I tried turning it on using the power button on the motherboard but nothing happens, and nothing is displayed on the motherboard itself. (it has a little number led that isn't lighting up.
March 14, 2013 10:59:53 PM

check your usb ports for bent/broken pin...may broken the port and shorted your mb out. myself i pull power from the wall and then reset cables..ram and video card and clear the cmos and see if the system comes back. if not look for a screw or mb shorting out.
m
0
l
March 14, 2013 11:04:43 PM

smorizio said:
check your usb ports for bent/broken pin...may broken the port and shorted your mb out. myself i pull power from the wall and then reset cables..ram and video card and clear the cmos and see if the system comes back. if not look for a screw or mb shorting out.


I unplugged my cases front usb conection from my motherboard and now it works. I tried plugging it into a different usb port on my motherboard, but it wont turn on with it plugged in anywhere. For now I can use my computer without the front usb ports, but I feel like this is a weird issue. I had some trouble fitting my usb cord into the port on my case, so perhaps i damaged the port on the case, thus my mobo wont turn on with it plugged in? I'm not entirely sure.
m
0
l
Related resources
March 14, 2013 11:18:28 PM

http://imgur.com/2WSdeK9
update, It is the front port on my case, you can see on the far right, the metal pin is bent towards the sensor, which is probably what my motherboard is sensing, thus preventing it from turning on.

Any tips on how to fix it?
m
0
l

Best solution

March 15, 2013 12:18:49 AM

try bending it with small flat head or nail file....issue is next time you plug in anything will the pin bend/snap off. you can try email case vendor to see if they send you a replacement front.
Share
!