Solved

Previously Good Maxtor SATA HDD Now Invisible to BIOS

So here's the story:

I had just gotten my Tax Refund back and decided that a decent use of the money was to upgrade my aging PC. After looking into the costs of upgrading an old LGA 775 Motherboard (despite its stability) to something that could run the i7 architecture were just something I couldn't justify due to the casual nature of the box I was going to update... so I made a lateral move.

I was shipped the memory and a video card (for future use) first, I went ahead and put the G.SKILL RAM into the existing system (it was compatible with the EVGA 680i LT mobo I was originally using) and experienced an immediate difference. The drive that is now broken was holding Windows XP installation and installed as the primary HDD in this drive.

Two days after making the RAM installation I couldn't get my system to boot w/ video. I installed a case speaker and breadborded the system to discover that the RAM had failed. I switched back to my old RAM and rebooted the system. Everything was okay. OS loaded, everything ran stable.

The rest of the parts I ordered (that now sit in the system sans the video card, that's for another project) came so I switched everything over to the new motherboard/proc/ram. I breadboarded the new parts to make sure everything was in working order before installing HDDs.

The Mystery Begins

Before we continue, I'd like to preface what follows by saying that I'm aware that my old WinXP install will not boot into a new hardware setup like this (the HAL needs to be redone and I fully intend to reinstall the OS). I put in the two largest drives in the system (the two Maxtors) and booted up from Knoppix 7.0.1 off a DVD to move files around and make enough space for a fresh WinXP install.

Much to my surprise, I did not see the 300GB Maxtor 6L300S0. I powered down Knoppix and rebooted the machine into BIOS. Inspecting the BIOS reveals that the L300 isn't visible to the motherboard.

I have switched the cables, ensured that all 6 SATA ports on the motherboard work, and even went so far as to put the defunct drive back into the old system. It now does not work.

For the first time in my long years working with technology I am stumped.

These are the parts that now reside in my system:

Motherboard: ASRock A785GM-LE Micro ATX AMD Motherboard
Processor: AMD Athlon II X2 270 Regor 3.4GHz Socket AM3
RAM: G.SKILL 4GB (2 x 2GB) DDR2 800 (I know, I need to be running faster RAM to clear the FSB bottleneck, that's not why we're here)
PSU: Corsair CX600 Builder's Series
Video Card: <<ABSENT: USING ON-BOARD VIDEO>>
SATA HDD 1: Maxtor 6L250M0 (250GB SATA Installed on SATA 0)
SATA HDD 2: WD Raptor 80GB SATA (Installed on SATA 1)
Optical: LG Blu-Ray CH12LS28 (Installed on SATA 2)
THE DRIVE IN QUESTION: Maxtor 300GB 7200RPM SATA 16MB Cache Hard Drive Mfr P/N 6L300S0 (NOT CURRENTLY INSTALLED)

Does anyone have ideas on where I might start my troubleshooting OR data recovery? I really don't want to jump straight to "Send it back," but that's the only thing that I know to do at this point. Data Recovery is something I've never done (nor is Hard Drive troubleshooting) but there's a first time for everything!

If anyone needs more information, please don't hesitate to ask, as I am eager to get this problem resolved.
4 answers Last reply Best Answer
More about previously good maxtor sata hdd invisible bios
  1. If the drive doesn't work in the old system or the new system, more than likely the drive has a hardware issue. Normally, any SATA drive plugged into a SATA port will come up in the BIOS.
  2. ronintexas said:
    If the drive doesn't work in the old system or the new system, more than likely the drive has a hardware issue. Normally, any SATA drive plugged into a SATA port will come up in the BIOS.


    Such as what? A spin-up error? I've been doing reading on what can cause a hard-disk failure at the hardware layer and it doesn't seem like ANY of the issues can be solved by someone of my technical caliber. At this point, I'm more interested in data recovery... but how can I do that if I can't see the drive!?
  3. Best answer
    If the drive doesn't work on two different systems, one being the one where it previously worked, it is usually an indicator that the hard drive has a hardware issue. If you had an exact make/model of that drive, SOMETIMES you can swap the exposed circuit board on the drive, and recover the data. But it must be the same make/model, and the chipset on the circuit board must be identical (they do upgrades to these boards during the run of a drive).

    If you can't see the drive in either system, I am 99% sure that if you purchased a usb hard drive dock ( http://www.newegg.com/Product/Product.aspx?Item=N82E16817707170&nm_mc=KNC-GoogleAdwords&cm_mmc=KNC-GoogleAdwords-_-pla-_-External+Enclosures-_-N82E16817707170&gclid=CNfD_8zX_7UCFSunPAodJ2AAeQ ) that the dock wouldn't recognize the drive either.

    It could be coincidence, it could be that a cable was plugged in wrong, many things could create this issue - but without sending the drive to a data recovery house, you probably won't get your data back.
  4. I was reading up on the PCB replacement and noticed that the solution would only work for drives manufactured before 2003 (the 6L300S0 is a 2007 manufacture) and only very rarely... so that's out of the running for both reasons.

    Taking everything with a grain of salt, I started looking up the maxtor recovery utility (now called SeaTools because of their merger) and read the documentation. The tool won't do anything because the MOBO doesn't acknowledge the drive as existing; therefore, there is no way of interacting with the HDD through any medium outside of an ISO100 Cleanroom.

    I think that I'm 100% out of luck on this HDD. I will have to send it in for recovery, and because none of the files are mission critical, it's not worth the cost.

    Thanks for your help Ronin.

    -J
Ask a new question

Read More

BIOS SATA Hard Drives Motherboards Maxtor Storage