Sign in with
Sign up | Sign in
Your question

Help needed! GPU artifacting, crashed, BSOD, and more..

Tags:
  • Gtx
  • GPUs
  • Blue Screen
  • Crash
  • Nvidia
  • Graphics
Last response: in Graphics & Displays
Share
March 17, 2013 11:25:02 AM

Hi everybody! im new to this forum, so hello..:) 
and my English is not so well so im sure you will excuse me.

I own a quite old PC for about 4 years now...
specs: intel dual core E7200 @2.5Ghz, gigabyte ep35-ds4, 2x2GB OCZ DDR2, 600W OCZ PSU, and a GTX 260.
after a long time that i didnt use the computer, i took some time to erase everything and start from scratch. formatted and installed windows 7.
I installed some light games such as LoL, AA ect, and tried to play them...then started the problems.

after 5-10 minutes of playing im starting to have those freezes every few seconds and then artifacts...and ALOT. after artifacting for a bit, i get the "Display driver has stopped responding" alert in windows. some tries have got me BSOD, rebooting and all sorts of crashes.

I'm trying to solve this for like a week now, I've searched every corner on the internet and i still cant find any solution for this problem. I'm a little desperate. so please i need your help guys!

- my graphic drivers are up to date
- my gpu is not over heating....it gets to about 55c when the artifacting starts.
- i tried under clocking the GPU, nothing changed.

I really appreciate your help! Thanks!

More about : needed gpu artifacting crashed bsod

March 17, 2013 12:03:06 PM

that card is dying... sorry to say it. open the side of the case and use a house fan to blow air on it. My guess would be memory is dying on the card, it may not be well cooled, and so whilst the gpu main chip might be 55C the memory (or another key component) could be higher, or just old enough that the temps matter. Is it still under warranty? zotacs have 5 years for instance.
m
0
l
March 17, 2013 12:26:29 PM

God damn 314 drivers. There's been a HUGE spike of people reporting their GPU's dying after updating the drivers. My 9600GSO is showing the same issues and dont u guys dare to point at my ram. Ram comes off clean with 10 passes in memtest and im running a CX430 :@ im pissed. Im going AMD from now -.-
m
0
l
Related resources
March 17, 2013 12:34:29 PM

have you tried installing some older drivers?
m
0
l
March 17, 2013 12:36:44 PM

The 310 drivers worked fine. But after windows upgrading them to 314 even when i revert back to the 310 the problem persists. And they say AMD is bad with their drivers -.-
m
0
l
March 17, 2013 4:36:28 PM

13thmonkey said:
that card is dying... sorry to say it. open the side of the case and use a house fan to blow air on it. My guess would be memory is dying on the card, it may not be well cooled, and so whilst the gpu main chip might be 55C the memory (or another key component) could be higher, or just old enough that the temps matter. Is it still under warranty? zotacs have 5 years for instance.

thanks for the comment.
I dont think heat is my problem....i tested my GPU with furmark and passed ok with 615 score and no crashes nor aritfacts...in the "burn in" test i got to 85c with not crashes or artifacts either.
the problem only happens in game.
the card is no longer under warranty (3 years). any other ideas maybe?

m
0
l
a b Î Nvidia
March 17, 2013 6:03:54 PM

haider95 said:
God damn 314 drivers. There's been a HUGE spike of people reporting their GPU's dying after updating the drivers. My 9600GSO is showing the same issues and dont u guys dare to point at my ram. Ram comes off clean with 10 passes in memtest and im running a CX430 :@ im pissed. Im going AMD from now -.-

He means video RAM.
m
0
l
March 19, 2013 12:52:49 PM

well, heres an update.
I got my borther's GTX 650 and tried it in my pc, and still got similar but not identical artifacts and freezes!!!!
so i guess it rules out my GPU :\
any ideas??

btw, I ran memtest till test 8 with no errors....and ill try to run it overnight today...
m
0
l
a b Î Nvidia
March 19, 2013 2:18:06 PM

Bad motherboard?
Kind of out of ideas at this point.
m
0
l
!