un-stabe 8350 core clock!

newbie, 8350, on core clock and it keeps failing prime 95 every 8 mins and wont pass 3D mark 11 once it gets to the physics section! im running a 7950 with 8gb ram so i dont think its those :S

1 x MSI 990XA-GD55 AMD 990X (Socket AM3+) DDR3 PCI-Express ATX Motherboard @ 79.99GBP
1 x MICROSOFT Windows Home Premium 7 SP1 64-bit EN 1pk - OEM [GFC-02050] @ 65.99GBP
1 x 550W XFX Pro Core Edition 80PLUS Bronze Power Supply [P1-550S-XXB9] @ 47.99GBP
1 x 120GB SanDisk Ultra 2.5" SATA 3GB/s (SATA-II) Solid State Drive @ 54.95GBP
1 x XFX Double D Radeon HD 7950 3072MB GDDR5 PCI-Express Graphics Card + 6 FREE GAMES! @ 215.99GBP
1 x Cooler Master Hyper 212 EVO Quiet CPU Cooler @ 24.52GBP
1 x AMD (Piledriver) FX-8350 4.00GHz (4.20GHz Turbo) Socket AM3+ 8-Core Processor - Retail @ 139.19GBP
1 x 8GB (2x4GB) Corsair Vengeance Blue 1600MHz CL9 DDR3 Dual/Quad Channel Kit [CMZ8GX3M2A1600C9B] @ 39.95GBP
1 x Cooler Master Elite 430 Black Midi Tower Window Gaming Case @ 38.34GBP


heres the whole list of my parts, liked to a 720p 42inch TV with 2 160gb seagate baracuda HDD's. please help me! D:

also when im ingame, i can sometimes get the "red screeen of death" where it says that some componets have failed D:
11 answers Last reply
More about stabe 8350 core clock
  1. Is this at stock settings or are you trying to overclock it?

    sounds like it could be a memory issue, make sure the timings are correct and the command rate is 2T and not 1T.

    http://www.legitreviews.com/article/1740/1/
  2. noob2222 said:
    Is this at stock settings or are you trying to overclock it?

    sounds like it could be a memory issue, make sure the timings are correct and the command rate is 2T and not 1T.

    http://www.legitreviews.com/article/1740/1/


    this is at stock settings and im sorry but what do you mean by "make sure the timings are correct and the command rate is 2T and not 1T."
  3. Karmil08 said:
    newbie, 8350, on core clock and it keeps failing prime 95 every 8 mins and wont pass 3D mark 11 once it gets to the physics section! im running a 7950 with 8gb ram so i dont think its those :S

    also when im ingame, i can sometimes get the "red screeen of death" where it says that some componets have failed D:


    Some part of your system is broken, obviously. Since it fails in Prime 95, and 3D Mark's physics section, I think it could be the CPU.

    Disable Turbo and any other OC, and try again.
  4. gamingboy said:
    Karmil08 said:
    newbie, 8350, on core clock and it keeps failing prime 95 every 8 mins and wont pass 3D mark 11 once it gets to the physics section! im running a 7950 with 8gb ram so i dont think its those :S

    also when im ingame, i can sometimes get the "red screeen of death" where it says that some componets have failed D:


    Some part of your system is broken, obviously. Since it fails in Prime 95, and 3D Mark's physics section, I think it could be the CPU.

    Disable Turbo and any other OC, and try again.


    i have no OC enabled, and hwo would you disable the turbo??
  5. Karmil08 said:
    gamingboy said:
    Karmil08 said:
    newbie, 8350, on core clock and it keeps failing prime 95 every 8 mins and wont pass 3D mark 11 once it gets to the physics section! im running a 7950 with 8gb ram so i dont think its those :S

    also when im ingame, i can sometimes get the "red screeen of death" where it says that some componets have failed D:


    Some part of your system is broken, obviously. Since it fails in Prime 95, and 3D Mark's physics section, I think it could be the CPU.

    Disable Turbo and any other OC, and try again.


    i have no OC enabled, and hwo would you disable the turbo??


    Download AMD OverDrive : http://sites.amd.com/us/game/downloads/amd-overdrive/pages/overview.aspx
    You should be able to disable it from there. I also heard that you can disable it in CCC, so have a look around there too.
  6. gamingboy said:
    Karmil08 said:
    gamingboy said:
    Karmil08 said:
    newbie, 8350, on core clock and it keeps failing prime 95 every 8 mins and wont pass 3D mark 11 once it gets to the physics section! im running a 7950 with 8gb ram so i dont think its those :S

    also when im ingame, i can sometimes get the "red screeen of death" where it says that some componets have failed D:


    Some part of your system is broken, obviously. Since it fails in Prime 95, and 3D Mark's physics section, I think it could be the CPU.

    Disable Turbo and any other OC, and try again.


    i have no OC enabled, and hwo would you disable the turbo??


    Download AMD OverDrive : http://sites.amd.com/us/game/downloads/amd-overdrive/pages/overview.aspx
    You should be able to disable it from there. I also heard that you can disable it in CCC, so have a look around there too.


    after doing this, adn it fails. should i contact AMD customer services and request a repacment CPU? or is there another way around it?
  7. Karmil08 said:
    gamingboy said:
    Karmil08 said:
    gamingboy said:
    Karmil08 said:
    newbie, 8350, on core clock and it keeps failing prime 95 every 8 mins and wont pass 3D mark 11 once it gets to the physics section! im running a 7950 with 8gb ram so i dont think its those :S

    also when im ingame, i can sometimes get the "red screeen of death" where it says that some componets have failed D:


    Some part of your system is broken, obviously. Since it fails in Prime 95, and 3D Mark's physics section, I think it could be the CPU.

    Disable Turbo and any other OC, and try again.


    i have no OC enabled, and hwo would you disable the turbo??


    Download AMD OverDrive : http://sites.amd.com/us/game/downloads/amd-overdrive/pages/overview.aspx
    You should be able to disable it from there. I also heard that you can disable it in CCC, so have a look around there too.


    after doing this, adn it fails. should i contact AMD customer services and request a repacment CPU? or is there another way around it?


    There are still a few things that you can check.
    While running Prime 95, check your temps : http://www.alcpu.com/CoreTemp/
    You can also run Blend test in Prime 95. It will test your RAM.
  8. gamingboy said:
    Karmil08 said:
    gamingboy said:
    Karmil08 said:
    gamingboy said:
    Karmil08 said:
    newbie, 8350, on core clock and it keeps failing prime 95 every 8 mins and wont pass 3D mark 11 once it gets to the physics section! im running a 7950 with 8gb ram so i dont think its those :S

    also when im ingame, i can sometimes get the "red screeen of death" where it says that some componets have failed D:


    Some part of your system is broken, obviously. Since it fails in Prime 95, and 3D Mark's physics section, I think it could be the CPU.

    Disable Turbo and any other OC, and try again.


    i have no OC enabled, and hwo would you disable the turbo??


    Download AMD OverDrive : http://sites.amd.com/us/game/downloads/amd-overdrive/pages/overview.aspx
    You should be able to disable it from there. I also heard that you can disable it in CCC, so have a look around there too.


    after doing this, adn it fails. should i contact AMD customer services and request a repacment CPU? or is there another way around it?


    There are still a few things that you can check.
    While running Prime 95, check your temps : http://www.alcpu.com/CoreTemp/
    You can also run Blend test in Prime 95. It will test your RAM.


    i already have core temp - it never goes above 45oC on prime 95 on blend - however it prime 95 blend fails after 8 mins so its doesnt rally get a chance to work :S
  9. Karmil08 said:
    gamingboy said:
    Karmil08 said:
    gamingboy said:
    Karmil08 said:
    gamingboy said:
    Karmil08 said:
    newbie, 8350, on core clock and it keeps failing prime 95 every 8 mins and wont pass 3D mark 11 once it gets to the physics section! im running a 7950 with 8gb ram so i dont think its those :S

    also when im ingame, i can sometimes get the "red screeen of death" where it says that some componets have failed D:


    Some part of your system is broken, obviously. Since it fails in Prime 95, and 3D Mark's physics section, I think it could be the CPU.

    Disable Turbo and any other OC, and try again.


    i have no OC enabled, and hwo would you disable the turbo??


    Download AMD OverDrive : http://sites.amd.com/us/game/downloads/amd-overdrive/pages/overview.aspx
    You should be able to disable it from there. I also heard that you can disable it in CCC, so have a look around there too.


    after doing this, adn it fails. should i contact AMD customer services and request a repacment CPU? or is there another way around it?


    There are still a few things that you can check.
    While running Prime 95, check your temps : http://www.alcpu.com/CoreTemp/
    You can also run Blend test in Prime 95. It will test your RAM.


    i already have core temp - it never goes above 45oC on prime 95 on blend - however it prime 95 blend fails after 8 mins so its doesnt rally get a chance to work :S


    Have you tried the other tests?
  10. Could be RAM then too if the CPU isn't overheating. Remove 1 stick of RAM, try again, repeat with other stick.
  11. Karmil08 said:
    noob2222 said:
    Is this at stock settings or are you trying to overclock it?

    sounds like it could be a memory issue, make sure the timings are correct and the command rate is 2T and not 1T.

    http://www.legitreviews.com/article/1740/1/


    this is at stock settings and im sorry but what do you mean by "make sure the timings are correct and the command rate is 2T and not 1T."


    meannig you have to go to your bios and check the settings. If the command rate is set to auto, change it to 2T. The board may be trying to run it on 1T wich will not work properly.
Ask a new question

Read More

Core RAM CPUs Error Message Help Desk 3D