Sign in with
Sign up | Sign in
Your question
Solved

990fxa-ud3 rev 3.0 can not change any settings in BIOS

Tags:
  • BIOS
  • Motherboards
Last response: in Motherboards
Share
March 18, 2013 2:08:03 PM

i Got this Motherboard with my new Fx8350. I updated the Bios and I removed all the power saving features. I cant change any other settings that are relevant to overclocking the Memory or the CPU. I also can not adjust the power going to any of the components. Its also the new BIOS that lets you use the mouse. I think its called UEFI.

Anyone with the same problem?
I cant find a thing on this.

More about : 990fxa ud3 rev change settings bios

Best solution

a c 1184 V Motherboard
March 18, 2013 4:14:57 PM

You are changing from Auto to Manual?
Share
March 19, 2013 7:31:40 PM

rolli59 said:
You are changing from Auto to Manual?


I flashed the BIOS again and it started working. I don't know what the deal was but to increase/decrease things you have to use the + or - keys and it was doing nothing. But now it works. And yes I was trying to go from Auto to Manual.
m
0
l
August 9, 2013 1:20:22 AM

I'm in the same boat. I have the same board and processor and all settings concerning overclocking are set to auto and cannot be changed. I've tried flashing the the bios to FC twice without any change.
m
0
l
August 9, 2013 1:03:25 PM

my motherboard was sharted
m
0
l
!