Sign in with
Sign up | Sign in
Your question
Solved

Weird gpu-usage glitch in Minecraft??

Last response: in Computer Brands
Share
March 22, 2013 7:30:11 AM

Hi,
So as some of you might know, Minecraft 1.5 just came out, and ever since I upgraded my version of Minecraft I started having some lag-spikes every 7-10 seconds or so. I checked my Msi Afterburner, and it seems like my gpu-usage is going "crazy". It starts out at going up to about 97, then falls to about 46, then 25 and then all the way up to 46 again, then let's say 98. So its going like a wave on the monitor from 97 to 46 to 25 to 45 to 96 to 43 to 23 to 48 to 96 and so on. Do any of you have any idea of what could be the problem?:-)
System: i7 2600, Gtx 560 ti, 16 GB, 2 TB Windows 7 ultimate.


(It's NOT the case in other games like Battlefield 3, Skyrim etc.)

Best solution

March 22, 2013 7:54:16 AM

the most significant change in mc1.5 is the terrain file(s). they are changed from one file for all terrain textures to individual files for each terrain block. are you using a texture pack? try using the default pack and see what results. undo any other mods you may be running.
Share
March 22, 2013 8:28:05 AM

everlost said:
the most significant change in mc1.5 is the terrain file(s). they are changed from one file for all terrain textures to individual files for each terrain block. are you using a texture pack? try using the default pack and see what results. undo any other mods you may be running.


I just updated Minecraft ton 1.5.1 where it says "Performance improved"
The glitch is gone, but thanks:-)
m
0
l
!