Sign in with
Sign up | Sign in
Your question

I get 5 short beeps during a POST test. I'm not sure if it's the motherboard or the CPU.

Last response: in Motherboards
Share
March 24, 2013 8:37:10 AM

So, I had to RMA my motherboard that I had for about 9 months, because the USB ports mysteriously and abruptly stopped working. I just got the replacement board delivered to me a few days ago, so of course I immediately put my computer back together. While I was waiting on the board to be given back to me, I invested in some antic-static gear so I could be sure that I would be able to safely put my computer back together, so I know static wasn't an issue in this case. So anyway, back to the issue: I put my motherboard in the case, then the CPU, along with some Arctic Silver 5 thermal paste, then I put the heat-sink on. Next came the RAM, then the GPU, then all the power connecters, front panel cables, etc. As soon as I was sure that everything was hooked in correctly, I powered my computer on only to be disappointed when I heard 5 beeps that I know wasn't a successful POST-test. I have tried everything I have read on other forums so far, like making sure the CPU was seated in correctly, making sure the RAM was in good, using only one stick of RAM to power up with, taking about the CMOS battery for about 5 minutes and then replacing it. Just a few minutes ago, I even tried taking out the motherboard and placing it on the box it came in to see if the case was the problem, but my motherboard won't power up when it's lying flat — only when it's inside the case and the case is upright.
Another small detail is when I was checking on my RMA by emailing the company, the person who responded said that the technician tested the replacement and everything passed, and the BIOS version was updated to the newest version. What I think is that the newest version may not be compatible with my CPU or something, because before I got this replacement, everything worked beautifully.

Any tips I haven't tried or advice is greatly appreciated in advance. I'm at my wits end here. XD I don't want to have to RMA this thing again, or buy a new processor.
March 24, 2013 8:58:55 AM

Process failure. That's the CPU for sure. Sorry, mate, but your CPU is gone :( 
m
0
l
March 24, 2013 10:56:11 AM

This is me again. I'm unable to log in on my phone for some reason, but I also forgot to mention that when I let my computer run for a few minutes and power off, I notice that the heatsink is pretty warm, like the processor is powering up, but isn't recognized. Or something. I'm not really sure. This is my first time assembling my computer, so I have a ton of questions.
m
0
l
Related resources
March 25, 2013 9:21:09 AM

Yup, I'm assembling also a computer for the first time with a broken motherboard, but in your case, it's the CPU... If the heatsink is warm, you didn't put at all thermal paste, or you put too little. Your CPU is frying. Bad news: bye to your CPU. It's frying.
m
0
l
March 25, 2013 4:12:18 PM

No, I *covered* the CPU with a thin later of paste, just like a tutorial said to do. I don't see how it could be overheating when the fan is plugged in, it has a good amount of paste, and the heatsink is installed correctly.
m
0
l
March 26, 2013 8:33:08 AM

Ok, so the motherboard may not recognize the CPU, even if it's there. But however I give you the troubles you might have:
1. The BIOS has got WRONG SETTINGS and it doesn't run at enough speed the fan. The heatsink just conducts the hot. If the fan doesn't run at enough speed the CPU might be overheating because of it.
2. The motherboard DOES recognize the CPU, but only in certain parts, and it tries to recognize it all, however is failing and it stresses it.
3. The fan is working improperly, without being it a BIOS issue, but a fan's one.
4. The fan connector doesn't work properly.
5. Voltage has got wrong settings in BIOS.

I say that the most probables are #1 or #5, however I'm not sure if you can fix it. Can you get in BIOS?

P.S: Any message on screen? Anything about "Press F2 to load default values or press F1 to change values"? If yes, press F2 and it will work fine. If it doesn't, the best is for a repairman to look at it see what's wrong.
m
0
l
March 27, 2013 9:38:43 AM

Well, I initially tried booting up with my GPU installed and hooked up to my monitor, and nothing showed up on my screen. I did use an HDMI cable, though. Would I need to use a VGA cable or DVI to be able to see anything? Also, my motherboard has UEFI instead of BIOS, which I don't think would immediately pop up on the screen. How could I change settings in BIOS when I can't see anything on screen? :heink:  Also, when I took out the CMOS battery, I unplugged my 8-pin power connector to unhook something else. Would that affect the BIOS from resetting properly?
I tried last night to start my computer up, and the CPU and front case lights flicked on for a split second, and then shut back off. I'm not sure what this means.
m
0
l
March 27, 2013 1:51:09 PM

Wow, well I might not have had the card in all the way at first. I'll have to try again when I get back home. But I still don't understand why my computer won't turn on now. My CPU fan flicks on got a second, then back off...
m
0
l
March 27, 2013 11:13:58 PM

Okay, I think I might have some good news...
I hooked in my GPU and the beeping stopped - completely. On that site you posted, Dhamilton, no beeps means bad CPU or RAM, but when I don't have the RAM in, I get the repeating 3 long beeps. When I don't have the GPU in, I get the 5 short beeps. I have tried every RAM slot with no positive results, so does that mean the RAM is bad? If so, I might still have a warranty on it. But before I go sending it back, I want to be sure. Is there anything else I can try?
m
0
l
March 28, 2013 4:15:17 AM

That's bad RAM 100% sure if it beeps without RAM. However, on some motherboards (just as mine) (with AMI BIOS) doesn't beep at all even if the POST is passed.
m
0
l
March 28, 2013 8:08:18 AM

alex2000robert said:
That's bad RAM 100% sure if it beeps without RAM. However, on some motherboards (just as mine) (with AMI BIOS) doesn't beep at all even if the POST is passed.


Yeah, okay. :/  I know that my motherboard produces one short beep when POST passes, and it hasn't lately, so meh. I also had my monitor hooked up and nothing displayed there, so does that also mean bad RAM?
m
0
l
March 28, 2013 3:52:30 PM

Yes, the M/B without RAM can't do quite anything but POSTing. It will not show anything on the screen as the M/B isn't able to do it alone with the CPU.
m
0
l
March 29, 2013 9:59:03 AM

alex2000robert said:
Yes, the M/B without RAM can't do quite anything but POSTing. It will not show anything on the screen as the M/B isn't able to do it alone with the CPU.


Yeah, that's what I thought. xD I might be getting a coworker to let me borrow some RAM to test if that's the real problem - which I'm sure it is.
m
0
l
!