How to connect two modems...?

Hello Everyone, I have Nokia modem and second is Teracom Modem. My main modem is Nokia and i want to extend my Nokia modem's Wifi signal to whole my house. So i connect Teracom modem through Ethernet cable. The Signal extended but net is not connecting. Plz help me with setting of modems plz....
18 answers Last reply
More about connect modems
  1. can you see both interfaces at the same time?
  2. spigias said:
    can you see both interfaces at the same time?


    Thnx for ur reply but i dont know what u asking...? Plz give me step by step instructions
  3. i am asking you to check if you are able to connect to your modems via browser by typing the device ip. your nokia modem ip will be probably like 192.168.1.1.
  4. spigias said:
    i am asking you to check if you are able to connect to your modems via browser by typing the device ip. your nokia modem ip will be probably like 192.168.1.1.


    yess i m able to connect both modem via 192.168.1.1 but once at a time..whether Nokia or Teracom.. Plz give me instruction how to setup so i can extend my wifi;s signal and can access internet..i tried so many solution but didnt work for me.
  5. bill001g said:


    thnx for ur reply but there is half solution there....thread is not completed there if u know the solution plz help me...its so urgent...i will be so much thankfull to you
  6. Go to your teracom modem configuration and set it up as an AP or Access Point. If that option not there tell us the model number please.
  7. stillblue said:
    Go to your teracom modem configuration and set it up as an AP or Access Point. If that option not there tell us the model number please.


    thnx for ur reply.... i dont knw how to make it AP...but the model no is T2-B-Gawv1.4U10Y-Bl. which is written on the box of Teracom modem.. plz give me suggestion step by step...
  8. Not having one in front of me this won't be exact, you may have to search a little. First off, we have to get an IP address for your terecom from the Nokia. If you have the Nokia set to allocate via DHCP which is normal then we change nothing there, that setting should be under "WAN" DHCP enabled. If you are not using DHCP for some reason tell me and we'll correct that part. Do not connect your terecom to the Nokia just yet but do connect it to the computer and open it with your navigator 192.168.1.1. In your earlier post both your modems have the same IP address and that will not work. Start by going to "admin" and making a backup copy of your existing configuration. Now go to "LAN" and change the IP address to 192.168.1.50 and save and reboot the modem. This time connect it to the Nokia and the Nokia to the Internet see if everything works now. If so you owe me a beer, if not launch the terecom at 192.168.1.50 and go to "Internet connection" and choose a static connection and type in the address of the Nokia 192.168.1.1, or a dynamic connection which will get an address from the Nokia, save reboot and test.
  9. stillblue said:
    Not having one in front of me this won't be exact, you may have to search a little. First off, we have to get an IP address for your terecom from the Nokia. If you have the Nokia set to allocate via DHCP which is normal then we change nothing there, that setting should be under "WAN" DHCP enabled. If you are not using DHCP for some reason tell me and we'll correct that part. Do not connect your terecom to the Nokia just yet but do connect it to the computer and open it with your navigator 192.168.1.1. In your earlier post both your modems have the same IP address and that will not work. Start by going to "admin" and making a backup copy of your existing configuration. Now go to "LAN" and change the IP address to 192.168.1.50 and save and reboot the modem. This time connect it to the Nokia and the Nokia to the Internet see if everything works now. If so you owe me a beer, if not launch the terecom at 192.168.1.50 and go to "Internet connection" and choose a static connection and type in the address of the Nokia 192.168.1.1, or a dynamic connection which will get an address from the Nokia, save reboot and test.

    thnx for d help... i did whatever u said... i assigned Ip add 192.168.1.50 to teracom and it has been assigned successfully now i can interface both modem configuration at the same time....but internet is working very slow. wifi signals have been extended but net is working so much slow even with nokia. Why it happens.. only Google is opening so much fast not other websites. And Nokia has enabled DHCP as u asked to me.. Now tell me what should i do for further configuration for faster and uniform speed. I heard somewhere that to make any modem as AP thn turn off the DHCP but i dont know about it if u know please guide me......
  10. You could try turning off the DHCP on the terecom as the Nokia is assigning the addresses. WAN DHCP disabled. I do not know if that will help though.
  11. stillblue said:
    You could try turning off the DHCP on the terecom as the Nokia is assigning the addresses. WAN DHCP disabled. I do not know if that will help though.


    i tried to disable DHCP server on teracom but the same problem is occuring. Only Google related sites are opening no other sites are opening.. its a problem which many people were faced they are telling to disable WMM on router but where is it i dont know help me if u know something about this issue
  12. Before disabling the WMM make sure your firmware (the software built into the teracom) is up to date, there have been issues but they seem to have been resolved. To try without the WMM after you do a firmware update, just go to the wireless settings and change to broadcast in just B and G No N.
  13. stillblue said:
    Before disabling the WMM make sure your firmware (the software built into the teracom) is up to date, there have been issues but they seem to have been resolved. To try without the WMM after you do a firmware update, just go to the wireless settings and change to broadcast in just B and G No N.

    i checked my teracom setting WMM is already Disabled, Now what to do for opening all websites...u have any idea? or shall i go to factory reset of teracom modem shall it correct my problem?
  14. stillblue said:
    Before disabling the WMM make sure your firmware (the software built into the teracom) is up to date, there have been issues but they seem to have been resolved. To try without the WMM after you do a firmware update, just go to the wireless settings and change to broadcast in just B and G No N.

    i have done reset of modem as well...teracom has already disalbe wmm but still the issue is burning only google sites are working i m tired please help dude
  15. Just to be sure, when you connect directly to your computer without the routers are your speeds good? If you connect only the Nokia are your speeds good? Is it only when you connect the teracom?
  16. stillblue said:
    Just to be sure, when you connect directly to your computer without the routers are your speeds good? If you connect only the Nokia are your speeds good? Is it only when you connect the teracom?


    yes this problem persists everywhere whether i directly connect Nokia with ethernet or wifi or i connect via teracom it becomes universal problem for me....
  17. Seems like it's time to talk to your ISP and ask if they have a problem.
Ask a new question

Read More

How To Connection Nokia Modem Networking