Sign in with
Sign up | Sign in
Your question
Solved

CMOS Checksum Bad after installing new RAM

Last response: in Motherboards
Share
March 28, 2013 5:04:55 PM

This has been a huge resource for me over the last several years as I've learned to build and maintain my computer but the most recent issue has me stumped. I built my computer in 2009 with a 790FX-Gd70 board and 2x2GB sticks of G. Skill RAM. It has worked flawlessly. I've now tried to upgrade to 8GB (2x4GB) and the rotten thing either wont post or hangs after the first Windows scroll bar pops up. Usually the first time booting it will get to that first windows screen and any time I boot afterwards without resetting CMOS, it won't post. I've tried to add RAM several times over the last year or so from a variety of different manufacturers and its always the same problem. I've manually set the timings and voltage, auto set the timings and voltage, run memtest, changed the position of the sticks, etc etc etc with each and every try and nothing has worked. However, as soon as I plug the old 2x2GB sticks back in everything runs smooth. If anyone has any ideas please let me know as I am lost and 4GB just doesn't cut it anymore.
a c 117 V Motherboard
March 28, 2013 5:11:22 PM

Have you ensured you are running the latest bios.

What is the exact memory you are running? have you tried different slots? maybe you have a slot that is not working.

So does memtest pass?(overnight)
m
0
l

Best solution

a b V Motherboard
March 28, 2013 5:12:12 PM

try upgrading your bios and see if that helps.
http://us.msi.com/product/mb/790FX-GD70.html#/?div=BIOS
Share
Related resources
March 28, 2013 8:02:30 PM

Thanks guys! I'm still working out some issues regarding which slots work but updating the BIOS at least allows me to boot into Windows.
m
0
l
a b V Motherboard
March 28, 2013 8:28:10 PM

happy to help...some solution love would be appreciated. feel free to flip a coin i know we both told you basically the same thing. if there is anything else we can do to help feel free to ask.
m
0
l
!