Sign in with
Sign up | Sign in
Your question
Solved

CPU fan not working.

Last response: in Components
Share
March 30, 2013 11:07:37 PM

Just built my first computer today. Booted it up and saw that the stock Intel cooler fan wasn't spinning. It boots right into the bios just fine, even though the fan isn't working. Trying to figure out the problem i went to the CPU fan control but it states that data for the cooler isn't available. I even hooked up a chassis fan to the CPU connector and it worked. Am i missing something here or do i have a dud cooler? Thanks.

More about : cpu fan working

Best solution

a b à CPUs
March 30, 2013 11:30:18 PM
Share

Meggido said:
Just built my first computer today. Booted it up and saw that the stock Intel cooler fan wasn't spinning. It boots right into the bios just fine, even though the fan isn't working. Trying to figure out the problem i went to the CPU fan control but it states that data for the cooler isn't available. I even hooked up a chassis fan to the CPU connector and it worked. Am i missing something here or do i have a dud cooler? Thanks.


Have you seen data when you connected chasis fan? This should be done for like 6-7 seconds so your CPU would not get to hot.

It may be faulty cooler. Probably is.

Cheers :) 

March 30, 2013 11:47:16 PM

Feldmarschall said:
Meggido said:
Just built my first computer today. Booted it up and saw that the stock Intel cooler fan wasn't spinning. It boots right into the bios just fine, even though the fan isn't working. Trying to figure out the problem i went to the CPU fan control but it states that data for the cooler isn't available. I even hooked up a chassis fan to the CPU connector and it worked. Am i missing something here or do i have a dud cooler? Thanks.


Have you seen data when you connected chasis fan?



The chassis fan does show up in bios. The cooler must be faulty. Ill look into if a friend can give me his spare. Thanks for the fast reply. :) 


!