Cannot connect Android tablet to Wifi

My new Asus Nexus tablet recognizes my home Wifi, but after typing in the correct wifi password, the Network is listed o my Wif list, but has the comment, 'Saved, secured with WEP'. It just won't connect. My notebook (that I'm typing this on, my iPhone, and my wife's Samsung SIII are all currently connected to the Wifi, and it's working perfect on these other devices. Any suggestions to get my device to start working? Thanx, E
2 answers Last reply
More about connect android tablet wifi
  1. Thanx for the tip. I tried it a couple of times, but no change on the results.

    mhtsgr9 said:
    same happens to me almost everyday...
    what is do is...
    1st I click on" forget the connection"
    then turn my tablet as well as router off and start it again.....
    and it worked..
  2. I've twice had a similar problem trying to connect an Asus Zen Tablet (P01M) to pocket Wi-Fi's even though my smartphone connected just fine. The connection would be repeatedly made and rejected. In the latest case, I downloaded the operating manual for the pocket Wi-Fi, and by configuring it using both the on-device menus and the web configuration tool accessed by using the device's IP address, I enabled the pocket Wi-Fi's 5 Ghz wireless band (only 2.4 GHz was enabled be default). Even though the tablet couldn't find the pocket Wi-Fi when 5 GHz was used, it mysteriously connected to the pocket Wi-Fi on 2.4 GHz after all bands were enabled and 2.4 GHz was chosen. I'm writing this just to give readers an example of what worked in one case.

    One other option in the case of this pocket Wi-Fi (NEC Speed Wi-Fi Next WX02) was to use Bluetooth to connect the tablet and smartphone to the Internet, and this worked.
Ask a new question

Read More

Connection WiFi and Home Networking Tablets Android Wireless Networking