Sign in with
Sign up | Sign in
Your question

Computer shut off on its own

Last response: in Components
Share
March 31, 2013 9:47:05 PM

So lately I've been having issues. Today was the third time my computer shut down on its own. Everything just immediately shuts off except my keyboard, mouse, and other USB connected devices still receive power and my mobo LED indicators stay on when it happens. I cannot simply press the power button after this happens. I have to disconnect the power cord or turn the power switch off and hold the power button until my mobo LEDs turn off and turn my PSU back on and press the power button and then I get a screen that says your computer had an unexpected shut down do you want to start up normally.

It's a Kingwin MK Black Series 650w PSU that I bought used off of ebay about 6 to 8 months ago. I have not changed anything lately to my computer hardware wise. The problem happened every time I was in the middle of playing a game. the first 2 times I was playing Call of Duty Black Ops 2 and the most recent when I was Playing Gary's Mod. Neither are hardware demanding games and I run both at max settings but I feel like they arent the issue.

First I thought my CPU was overheating and that was causing the shut downs because I have auto shut down if my CPU hits 65C. I mainly had my CPU OC to 3.9ghz and when I used EVGA OC Scanner and used CPU Burner to max out my cpu and used HWMonitor to watch my temps I maxed out at 60C. It is starting to get warm out so my room temp is a bit higher but when I changed my OC to 3.7 and checked the temps I was still at 60C with even a space heater going on in my room. I hope my PSU isn't dieing but it seems weird that my mobo LEDs stay on when my computer shuts down.

The most recent change to my computer was my Razer Mamba 2012 mouse that I have had for over a week now and the shut downs have been happening in the last 3 days. I havent been able to confirm if the mouse's driver is having something to do with the shut downs. So hopefully someone can shed some light on the subject for me. I would really prefer not to buy another PSU for the chance of it not solving the problem and getting stuck with a PSU that I can't Refund because It was installed.

http://kingwin.com/products/cate/pow...ies/mk_650.asp

I've been posting this on many forums to get the most answers and I forget on here that I don't have a sig.

CPU: AMD FX 8120
GPU: EVGA GTX 560 SC 2G
Mobo: Asus M5A99X EVO R2.0
RAM: Corsair Vengence 8G (2x for 16G total)
HDD: Wastern Digital Caviar Blue
PSU: Kingwin MK Black Series 650w
Case: Azza Toledo 301
PERF: MadCatz Cyborg Keyboard v7 and Razer Mamba 2012 mouse
Audio: Asus Xonar DS PCI 7.1 Sound Card and Razer Tiamat 7.1 headset
http://imgur.com/ZKQ19f6

More about : computer shut

March 31, 2013 10:12:53 PM

Well most likely we are talking power issues which would be between PSU or motherboard.
m
0
l
March 31, 2013 10:41:55 PM

What kind of CPU cooling are you using? Also, what kind of Graphics card do you have?
m
0
l
April 1, 2013 6:51:43 AM

rmarier83 said:
What kind of CPU cooling are you using? Also, what kind of Graphics card do you have?


I'm using a Corsair H60 with sandwiched fans. The GPU is a EVGA GTX 560 SC with 2g-DDR5
m
0
l
!