Sign in with
Sign up | Sign in
Your question

computer boot problem with graphics card plugged in

Last response: in Graphics & Displays
Share
April 1, 2013 11:35:23 AM

i have a problem with my graphics card it's a MSI R6670 MD2GD3 2gb card i've had no problems with it until a few months ago,the computer did have a 450w psu when i bought it but i swapped it with a 500w psu it worked great for like 4 months i think it started with the 12.8 update of the amd vision engine control center i'm not sure but i searched around and found that other people had similar problems with the update, after that the computer wouldn't use the hdmi or the vga of the graphics card but would boot no problems it just used the on board graphics, so i uninstalled all amd software from the computer and re installed it and downloaded an earlier version of amd vision engine control center 12.6 all went well i was back on hdmi with the 2gb card, some weeks/months go by and now it sometimes it would fail to boot up just hear a beep and the fans would spin for a milisecond then stop so i took the card out and it boots no problem.

any help on this situation would be greatly appreciated.

computer specs:
ASRock N68-VS3 FX AM3+ AMD GeForce 7025 DDR3 mATX
8GB DDR3 RAM
AMD FX 6100 six core processor 3.3ghz
MSI R6670 HD MD2GD3 2GB DDR3 graphics card
500w psu

I'm running windows 7 ultimate 64-bit
a b U Graphics card
April 1, 2013 12:07:48 PM

Do you have another psu you can try? You did not tell us specs on the 500W. XFX make a nice 550W psu.
-Bruce
m
0
l
April 1, 2013 12:42:33 PM

dish_moose said:
Do you have another psu you can try? You did not tell us specs on the 500W. XFX make a nice 550W psu.
-Bruce


yes i have the original 450w psu that i got with the computer i have put that back in the computer and still the same problem it boots fine when the graphics card is not plugged in i got the 500w from my brother as he bought a new case for his computer and we did a swap of psu units i had no problem with it booting up when i installed the 500w psu i've tried a different graphics card from my brother computer it's a ASUS HD 5450 SILENT 1GB DDR3 and my computer boots up fine with that also tried my card in brothers computer it does the same a quick flicker and stops but after trying and trying to boot it will eventually boot

i am on hdmi now on my msi card after trying to boot computer for 30 mins but if i were to shut down my computer it will more than likely refuse to boot or it will boot but using on board grahics VGA
m
0
l
Related resources
April 1, 2013 12:57:21 PM

Sounds like a failing card.
m
0
l
April 1, 2013 1:03:16 PM

Jim_L9 said:
Sounds like a failing card.


ye that's what i thought just i've seen alot of people talking about the power supply maby over powering the card thats why it's failing to boot since i did swap the psu from 450w to 500w im not sure
m
0
l
April 1, 2013 1:49:23 PM

The power supply should not over power the graphics card. Lots of people buy larger power supplies than they need in anticipation of upgrading their PC.
m
0
l
April 1, 2013 2:02:48 PM

Jim_L9 said:
The power supply should not over power the graphics card. Lots of people buy larger power supplies than they need in anticipation of upgrading their PC.


ok so the graphics card is the problem any suggestions on maby a tougher/better card it is a 2gb ddr3 and don't really want to downgrade to a smaller one
m
0
l
a b U Graphics card
April 2, 2013 5:06:14 AM

I'm still not convinced - do you have access to a "quality" 500W or better psu for testing - a friend?
-Bruce
m
0
l
April 2, 2013 10:45:38 AM

dish_moose said:
I'm still not convinced - do you have access to a "quality" 500W or better psu for testing - a friend?
-Bruce


Hi Bruce, sorry for the late reply i'm back on on board graphics was using the msi card yesterday fine then got up today to switch the pc on and it would not boot so i've just took it out my computer.
i don't have another spare psu to try all i have the the original 450w psu that i got when i bought the computer the 500w psu i got came with a cit vantage case just been looking for it online it's an ACE MODEL A-500BR ATX SWITCHING POWER SUPPLY i have uploaded a image for you with the specs of the psu unit

thanks, Sion


http://i47.tinypic.com/3482c61.png
m
0
l
!