Sign in with
Sign up | Sign in
Your question
Solved

SOS Ivp4 no internet access Ipv6 internet

Last response: in Wireless Networking
Share
April 1, 2013 10:40:48 PM

Well the story goes like this I woke up and tried to go on the web but it said I could connect to the Internet but I had connection( wireless connection) so I run the problem solver and it said it was a DNS problem so i did everything to fix the DNS problem. Then I saw that my other computer was having the same problem. So I looked and found the Ivp4 and Ivp6 part and saw that the Ivp4 said"no Internet access" and Ivp6 said "Internet". And I am very confused about all this now.
This is the thing I did so far.

I did the cmd thing and wrote ipconfig/all ipconfig/release ipconfig/renew and much more.

I turn off the router for 10-20 mins

I changed the Ivp4 properties to 8.8.8.8. and 8.8.4.4.
208.67.222.222. and 208.67.222.222.

I also restored my computer many times

And many thing I don't remember right now.

Thank you all for just looking at this and waste your time for me.
(Also I do not live in the USA. I live in Japan so some stuff don't work the same. Just a few)


April 1, 2013 10:58:20 PM

Try plugging the computer directly into the modem and see if you can get a connection. It may be the router going out.
m
0
l
April 2, 2013 12:07:20 AM

derekullo said:
Try plugging the computer directly into the modem and see if you can get a connection. It may be the router going out.


Forgot to say that the other computer is directly connected to the router. But thank you for telling me this and the router is a month old.
m
0
l
Related resources

Best solution

April 2, 2013 2:20:46 AM

Help me visualize your network.
You have 2 computers. One of them is wireless and the other is wired. The wired one connects directly into your 1 month old router.
The router then connects to your modem.

Try removing the router and connect your wired computer directly into the modem. Even 1 month old routers can break.
If you still have an issue with just the computer directly wired into the modem then your network adapter may be going bad or you may have a virus that is interfering with your internet.
Share
April 2, 2013 7:36:56 PM

derekullo said:
Help me visualize your network.
You have 2 computers. One of them is wireless and the other is wired. The wired one connects directly into your 1 month old router.
The router then connects to your modem.

Try removing the router and connect your wired computer directly into the modem. Even 1 month old routers can break.
If you still have an issue with just the computer directly wired into the modem then your network adapter may be going bad or you may have a virus that is interfering with your internet.

I had wired my computer into the modem and it doesn't work so it is the virus most likely but I will look at the network adapter too.
m
0
l
April 3, 2013 5:56:05 AM

To everyone
It has been fixed.
Thank you all for looking and helping me fix the problem.
I wish you all good luck for the future.
By Copper Cobra
m
0
l
!