Sign in with
Sign up | Sign in
Your question

Fresh install of w7. Cant install drivers?

Last response: in Windows 7
Share
April 1, 2013 10:43:25 PM

Hey guys!
So I've reinstalled windows 7 64bit home prem on my PC but now it wont install the drivers. I get an error (I'll call it error1) saying that the drivers arent the right version (32/64bit) but Ive tried installing both.

ERROR1 pictre (taken on laptop, note "Things I've noticed")
dl.dropbox.com/u/59943384/ERROR1.png

Im downloading the drivers on my laptop because my PC cant connect to the internet without the LAN drivers. Tried all the drivers apart from the RAID ones because I dont use RAID and the latest Nvidia driver wont install either.
http://www.gigabyte.com.au/products/product-page.aspx?p... <Drivers


Things I've done-
*Re-installed windows (5 times now)
*Tried extracting the drivers onto my USB and copying them across; files get deleted in the process (why?????)
*Installing programs that arent drivers; perfectly fine.

Things I've noticed-
*I can extract the drivers on my laptop but once I try to extract them on my PC I cant extract them anymore on the laptop (get the error1 message)
*I've installed uTorrent, worked.


Theres 2 things that pop into my head; either I have to download the drivers on my PC (cant do because I cant connect to the net on it), I need the original drivers that came on the disc (which I've lost) or my storage driver has a virus or something not allowing me to install the drivers.

EDIT*
If I try to run the .exe's in admin mode I get an error saying that windows cannot locate the file and that the directory has been miss-typed.

Thats all I've gotten so far, any ideas guys?
Thanks
Hardware-
GA-990FXA-UD5
FX-8120 (no OC)
2x4GB G.Skill Ripjaws 1600mhz
Gigabyte GTX 460 SOC (slight OC, no voltage changes)
WD Black 1.5TB (Windows)
WD Green 1TB (Storage)
!