Sign in with
Sign up | Sign in
Your question

Can't run as Administrator, even though I am, and unable to access Account Users in control panel or change UAC.

Last response: in Windows 7
Share
April 2, 2013 9:01:41 AM

Up until a month ago I seemed to have full access to my system. Seemingly out of the blue I was unable to run Skype or Google Chrome, so I removed and then reinstalled them. Windows would not allow me to open the downloaded file and on following various threads found I had issues with my rights as administrator. I am now unable to access User Profiles in the Control Panel to change details as well as adjust my UAC. Now areas in my Control Panel and User Settings have the UAC Shield next to them and do not even respond, and yes I have tried to access my UAC but this will not open. Have also tried a variety of cmd prompts that come up in a system 5 error, have tried to open in safe mode, and have also tried to reboot to an earlier date, none have worked!

Please advise if you can. Cheers
a b $ Windows 7
April 2, 2013 9:18:01 AM

Could be that someone else had access to your admin account and changed some credentials. Could also be that your PC is infected.

Some info about the system 5 error you mentioned :http://support.microsoft.com/kb/555644

Looks like a wipe (not merely format) and OS reinstall could be in order.

Forum rules prevent us from giving information about how to circumvent security protocols.
m
0
l
April 2, 2013 9:50:22 AM

Thanks for your response.

I am the only one with access so not sure how it has happend. I will try and reinstall the OS and see where that gets me.

Thanks

m
0
l
!