Sign in with
Sign up | Sign in
Your question

westell 7500 port forwarding

Last response: in Networking
Share
April 2, 2013 11:21:04 AM

Ive read previous posts and have been unable to find what im looking for. i have been tryig toenable a port which is connected to a dvr system. as far i can tell all should be working. the dvr has three ports, web port media port and a mobile port. it is connected to my routervia an ethernet cable. my primary connection to the router is my laptop, wifi. i have set port forwarding to accept the web port protocol of the dvr. according to various port scaning websites the port is open. ive tried with and without upnp enabled and yet when i type in my router ip address: port# i cannot gain access. should i be selecting out instead of in when im setting up a port. am i putting the wrong ip addressin when i enable it(my comp ip, my dvr ip, my web ip, etc.) im at a loss here.or is itjust as simple as i need to try to access it through another network.
April 2, 2013 12:47:04 PM

Where are you testing from. You cannot use the outside address of the router to access a device on the inside when your machine is also on the inside. If you are at a remote location then it should work. If it does not then there should be some log message indicating why it does not.
m
0
l
April 2, 2013 1:42:44 PM

Thank you. This is all new to me. Next chance i get ill check it. Id just really like to know itll work before I actually need to use it
m
0
l
Related resources
April 3, 2013 8:44:59 AM


i tried it today with no luck. i can only assume ive set something up incorrectly
m
0
l
April 5, 2013 6:18:45 AM

ive finally been able to access my dvr through a program that came with the dvr. however i can only do it while within the network. i havent been able to do so by using ie whether in or outside of my network. its xxx.xxx.xxx.xxx: port# correct. it required three ports to be open, web media mobile. ive tried all three with no avail. ive also been unable to access the router itself remotely. does this have anything to do with my ALG settings. apparently networking isnt my thing
router recognizes the dvr and all ports have been verified open
m
0
l
April 6, 2013 2:41:37 PM

Welp it was a pretty simple fix. all of those headaches just because a couple ALG services werent enabled on my router. I hope nobody ever hasto go through this again.
m
0
l
!