Remove Read-Only Attribute

Unable to remove Read-Only Attribute from External Hard Drive
5 answers Last reply
More about remove read attribute
  1. hi,
    did you try right mouse click,properties,general,uncheck readonly,ok?

    and if you are trying to change the "System Volume Information" folder from your root of your hdd you will have to disable system restore on that drive then the folder will go away.
  2. Thanks for answering.
    Yes - i tried the usual right click - properties - uncheck - but read only returns.
    I don't know about "System Volume Information" or how it relates to the problem.
  3. i thought that the folder you are trying change attributes was a system folder.

    try attrib -r "filename" from command line
  4. this smells like a user permission error you will have to set file permissions to your files. can you do this? if no i can help

    open "my computer",Tools,Folder Options,View,Uncheck "simple file sharing"
    now on folder options you have a new tab security,open it,then remove all numeric(lost id) users, and add "everyone" or "administrators". that's it try to uncheck read only now.

    enable simple file sharing again
  5. Fredk said:
    Unable to remove Read-Only Attribute from External Hard Drive


    I went thru a similar problem where folders in my usb were read only. By issuing the following command in command.com utility of windows xp I solved the problem:
    attrib -R -S -H /S /D *.*

    Regards

    Carlos
Ask a new question

Read More

Read Only External Hard Drive Windows XP