Sign in with
Sign up | Sign in
Your question

Alienware M17X R1 BSOD

Last response: in Laptop Tech Support
Share
April 5, 2013 10:22:08 AM

Ok, so a couple of weeks ago, I bought an old Alienware M17X R1 laptop from a friend for $200. I loaded a fresh copy of Win7 Home Premium on the laptop.

Single GTX 280M w/ driver version 314.22
4GB RAM
500GB HD
2.8GHz Core 2 Duo Processor

Whenever I try to run Dragon Age Origins, I get a BSOD with error code 0x00000116 (I don't have the rest of the codes with me). When I run any other game (Fallout 3, Fallout NV, Dragon Age II, Diablo III, WoW, BF2, BFBC2, etc) it runs just fine. I searched the BioWare forums and someone suggested a mod for the game for Large Address Aware (or something like that) which I ran, but still get the BSOD. Anyone have any suggestions on what I can do to fix the issue? Let me know if you need more information.

More about : alienware m17x bsod

a c 249 D Laptop
April 5, 2013 12:31:03 PM

Hi :) 



If the drivers doesn't work......

Run a hard drive test in DOS... HIRENS BOOT CD etc, it sounds like a failing hard drive... do NOT do this if you have an SSD...

All the best Brett :) 
m
0
l
!