Sign in with
Sign up | Sign in
Your question

Error code: 3

April 6, 2013 7:03:27 AM

So, I just bought myself an x79 system. Asus Rampage IV Extreme, 3930k, 32gb 2133mhz ram and 2x GTX 680 DC2 4gb and my problem is that the 680's won't work while in SLI, when I start up for example 3dmark my graphics drivers crash after 2-3 seconds stating error code 3. I can't find any info on this error code so I don't know what's wrong.

Now to the things I've currently tried to fix the problem:

Tried both cards individually - They work.

Swapped out the SLI bridge - No change.

Tried out 6 different drivers - No change.

Tried upping the voltage in case they didn't get enough power - No change.

Tried running them in GEN2 instead of GEN3 - No change.

Reseating the GPU's - No change.

GPU-Z:
http://i.imgur.com/jwYNmnk.png
http://i.imgur.com/LY0bMA5.png

I'm all out of ideas, anyone know what could be wrong?

Thanks in advance for any and all help I can get, Mikael912

Update: Trying to find a newer bios for my GPU's without any luck, Asus only provide the bios for "60YV0350-VG0A0" while mine are "90YV0351-M0NA00"

More about : error code

!