Sign in with
Sign up | Sign in
Your question
Solved

New Build - Intel MOBO DX79SR couldn't POST, now dead?

Last response: in Motherboards
Share
April 6, 2013 12:53:03 PM

Read a lot of threads here but never posted before. I suppose I should start with a hardware list:

Core Components:
MOBO: Intel DX79SR LGA 2011
CPU: Intel Core i7-3930K Sandy Bridge-E
GPU: GIGABYTE GV-R795WF3-3GD Radeon HD 7950 x2 (see description)
RAM: G.SKILL Ripjaws X Series DDR3 2133 (PC3 17000), 8 DIMM x 8GB each (64 GB total)
PSU: OCZ Z Series Gold OCZZ1000M 1000W

I'm watercooling the CPU with a Kraken x60 and four 140mm fans in a push/pull configuration. Total number of case/cooling fans is ten (4x 200mm, 6x 140mm). Case is an NZXT Phantom 820, if that matters. I have five SATA hard drives (one is a SSD) and three optical drives, see the description for more on those. Let me know if there's anything I forgot to include.

----------

Okay, so, all the components are brand new, and after finishing getting everything hooked up properly, the first power on I found out that the two GPUs, so close together and sagging, were causing problems and needed to be propped up so the top one's fans didn't catch on the bottom ones. For the time being, I powered down and removed the bottom one, just so I could go ahead and keep setting up the system. Again, power was good. I got the Intel splash screen and was able to hit F2 to get into the BIOS (version 0494, it said). I didn't make any big changes, just to the boot order to make sure the optical drives had priority, put my Windows 7 Ultimate install disc in, and Saved + Exited the BIOS. At that point, there was no POST that I could tell; I simply got a black screen with a 0_ (that's a zero followed by an underscore, or non-flashing cursor). The optical drive also never started spinning.

I reset, switched to another optical drive. This one started spinning on full speed, but I got the same 0_ screen, and the OD just keeps spinning like mad for over a minute before I gave up and reset again. I removed all but one stick of memory (yes, in DIMM 1 on the board), and unplugged the two extra optical drives. On the hard drives, I only had the SSD and two regular HDDs connected at this point; all are new and unformatted, and all were detected properly by the BIOS. I still got the same 0_ screen at this point. At this point, allow me to note that two of the optical drives are the only not-new items in this build; I'm migrating them over from my current/old PC, but they're not often used and still in good shape.

Stumped, I did an online chat with Intel tech support; going through that, they had me remove the CMOS battery and boot up again, and I had to set the time and date again and all. Still nothing. At that point the guy said I needed to update the BIOS. This particular MOBO supports Flash updating, so I downloaded the appropriate BIOS update supplied by the support guy, put it on a flash drive, stuck it in and restarted, hitting F7 to get to the update screen. I got there, selected the update file it displayed, and hit enter. The system powered down and rebooted immediately, and I got an Intel splash screen, but with no options, and no update ever started that I could tell. I even looked up a Youtube video from Intel's Youtube account of their flash updating thing in action, and it had a black screen with text and updates and whatnot flashing across as the actual process was happening, so after a good five or so full minutes of just this dead, frozen splash screen, I assumed that the update had failed or never started or God knows what. So I powered down again.

Upon trying to reboot again, I get power going to everything, lights and stuff on the motherboard, but no video. At all. I don't get the "no signal" thing on my monitor, but it's black and it's in the sort of "standby" mode that it does when something is plugged in but isn't outputting video signal. I powered down and switched video cards, but the other one still had the same problem. Around this time, I also started to lose power to everything periodically; as in, shortly after booting up, everything, MOBO, fans, cooler, everything would just lose power for about half a second and then start up again, like a flicker or something. I have a hard time believing it's the PSU, since it's brand-new and I tested it before hooking everything up, plus the fact that these flickers only started happening after this failed BIOS update thing.

I'm at my wits end at this point. I can't even get any video output; I have no idea if the splash screen even still comes up, or what's wrong or what to do, or where to even start. Thanks in advance for your time and help.

Best solution

a c 113 à CPUs
a c 558 V Motherboard
April 6, 2013 1:30:28 PM

Hi, with the board outside the case, try clearing the CMOS again (unplug the power cord and remove the CMOS battery for few minutes). Then install only one RAM stick, one graphics card, keyboard, mouse and one DVD drive. If still no POST when starting the board, I would RMA it.
Share
April 7, 2013 5:26:21 AM

Update

As suggested, I disassembled everything, and set up just the board, one GPU, CPU cooler, monitor, keyboard and PSU, with one stick of ram in the first DIMM. This was after I had removed the CMOS battery again. Powered up, but power was flickery again, and still nothing displayed. I have eight new sticks of ram, tried them all one at a time, same issue. Tried both GPUs, one at a time, in all three PCI-E slots. I then tested all of the PSUs output cables again with my PSU tester and got back all perfect readings once again.

So I'm pretty much convinced the board is toast, and have submitted my RMA to Newegg.

One last question, just to make sure; would it have been possible to get into the BIOS originally like I was able to if the CPU was bad? Just to help make sure I can eliminate that as much as possible. When I was originally able to get into the BIOS, the CPU showed up normally, showed a normal clock speed, and the BIOS was giving me slightly-fluctuating real-time temperature readings (45-46 degrees C) while it was in there, so I assumed it was working. Just thought I would throw that out there.

Thanks for the help so far.
m
0
l
Related resources
a c 113 à CPUs
a c 558 V Motherboard
April 7, 2013 5:58:36 AM

No, With a faulty CPU it would not have been possible to access the BIOS.
m
0
l
April 12, 2013 10:08:06 AM

Update: Newegg has approved my RMA and is sending a new MOBO, so it looks like they agree that it was fried. Thanks for the help!
m
0
l
!