Sign in with
Sign up | Sign in
Your question
Solved

cpu not registering?

Tags:
Last response: in CPUs
Share
April 6, 2013 3:29:09 PM

Need help, advise please guys.

Ok, so iv moved my set-up in to a haf 912 and fitted a new corsair h100i extracting, have a big fan on the front.

I have Intel x990 @3.47Ghz six core. 24 gig ddr3.

quadro 4000

windows 7.


I downloaded coretemp to see how the cpu are performing.

IT IS ONLY SHOWING 1 CORE IN CORE TEMP.. Does anyone know why this is?

Can someone please help me. Thanks.

More about : cpu registering

April 6, 2013 3:53:59 PM

It's probably just a bug... press ctrl + shift + esc simultaneously and go to the performance tab. If you see 12 threads you should be fine. You can stress your CPU using prime95 to make sure; if all threads are working at 100% and you see it then it's probably just a glitch in Core temp.
m
0
l
Related resources
April 6, 2013 5:17:17 PM

Ok, ill started task manager and only 2 cores are showing. oh dear what is going on. Any ideas as to what to do now? thanks
m
0
l
April 6, 2013 5:25:02 PM

Matthew Brophy said:
Ok, ill started task manager and only 2 cores are showing. oh dear what is going on. Any ideas as to what to do now? thanks


That is extremely odd. Did you open up CPU-z and see what that's registering it as?
m
0
l
April 6, 2013 5:50:42 PM

fearless1333 said:
Matthew Brophy said:
Ok, ill started task manager and only 2 cores are showing. oh dear what is going on. Any ideas as to what to do now? thanks


That is extremely odd. Did you open up CPU-z and see what that's registering it as?



OK so taken a screen grab of whats happening:

https://plus.google.com/u/1/photos/10295494475017208452...

Strange, any ideas as to whats going on here?




m
0
l

Best solution

April 6, 2013 5:54:25 PM

Never had this happen to me before, but this might help http://www.sevenforums.com/tutorials/66504-processors-l...

Share
April 6, 2013 6:50:19 PM

Ok so i deleted the cpu from device manager, rebooted and now all six and 12 threads are showing, Thankyou for your help!!!!!
m
0
l
April 6, 2013 6:52:25 PM

Matthew Brophy said:
Ok so i deleted the cpu from device manager, rebooted and now all six and 12 threads are showing, Thankyou for your help!!!!!


Glad that you figured it out in the end!
m
0
l
!