Computer randomly shuts down after screeching sound in mobo? (PROs plz)

First of all, specs:
Motherboard - Gigabyte GA-990FXA-UD3 Socket AM3+ AMD 990FX+SB950 Chipset

CPU - AMD X8 FX-8320 (125W) Eight-Core Socket AM3+, 3.5GHz CPU, 8Mb Cache, 32nm

Videocard - Gigabyte (GV-N660OC-2GD) NVIDIA GeForce GTX 660 2GB GDDR5
- 1098 MHz Clock, 6008 MHz Memory

RAM - Patriot Gamer 2 Series 16GB (2x8GB) DDR3 1600MHz

Power supply - Cooler Master GX 650W 80PLUS Certified Active PFC/PWM Power Supply

HDD - Seagate Barracuda (ST3000DM001) SATA3 6.0Gb/s 3TB 64MB Cache (OEM)

Cooling - H-70 liquid CPU cooler + 2 case fans

Okay, I've recently set up my own PC with the parts listed above, but I've encountered quite the problem. In the beginning, my PC would keep hibernating/shutting off after only 1-2 hours of use, sometimes less e.g. 30 minutes. Really it comes in random intervals, anywhere between first 3 hours (longest I've had it on). With CPU temps a little high, I assumed this was an overheating error so I purchased a liquid CPU cooler (H70) + 2 case fans which brought Cpu temps fairly low. Assuming the 'randomly hibernating' problem was solved, I was relieved. But not for long. After another 1 -2 hours of use, the Pc resumed its 'random hibernation phase'. (I changed Sleep settings in windows to: never yet it still does this). However this time, the shutting off is also followed by a small squeaking/screechy noise coming from the motherboard (I've witnessed this already a couple of times). It sounds like some kind of damage is occuring. I am completely lost as to what the problem may be, the PC is basically unusable... and it feels like a huge waste of money. Oh and By the way, the screeching/squeaky noice is not coming from the MOBO speaker. In fact, when I start up PC, mobo speaker emits long beep signifying that there is no problems... Lately though, my computer has been having slow start ups with black screen for long time. I don't know, but it sounds like a side-effect from the 'shutting off' error.

What the hell is wrong with my PC? 0.o
4 answers Last reply
More about computer randomly shuts screeching sound mobo pros plz
  1. do you have another graphic card for test and try with one memory stick only .
  2. scout_03 said:
    do you have another graphic card for test and try with one memory stick only .


    I took out one stick of the RAM, and I've replaced the GTX 660 videocard with AMD Radeon HD 4650, as of now I've run the computer for around 4 hours and I haven't experienced any shutdowns.

    **UPDATE**, nevermind, the shutdowns still occur. First the screen shuts off & the power button blinks on the monitor, and then the entire PC hibernates. Another thing I've noticed is that one of my case fans that is connected to the power supply & H70 cooler occasionally stops rotating completely. (although it is a temp based fan, I'm not sure if it is suppose to stop completely. Temps are quite low though...) I should also add, that the fans have very irregular patterns. But I'm not sure that relates to the 'main' problem.
  3. did you check the video for the h70 install they both connect to the cpu motherboard fan socket either you have a issue with your motherboard or psu power issue i would check all the wiring specially the fans ones since it been working 4 hours there is something that short the system so keep one fan plug on the cooler then add one fan at the time that will find if one of the fan is defect .
  4. try to update your bios and vga driver for further check.
Ask a new question

Read More

Chipsets Crash Socket Computers AMD Gigabyte CPUs Motherboards