SLI help, no option for SLI and cards staying "disabled"

Hello, I recently got a new motherboard and put my two graphics cards on it in what should be SLI. The two are fully functional and work great, and the motherboard is new. However, when I check with GPU-Z to make sure they are in SLI, it is "disabled" for both of them, even though they are connected with a bridge and firmly in place on the motherboard. I will provide pictures of the setup if needed, but here are some screenshots of GPU-Z. Also, in the NVCP, there is no option to enable or set SLI, just the PhysX configuration. There are screenshots of the control panel as well. I've tried updating the drivers for the cards, updating the motherboard drivers, reseating the cards, and have put them in different slots. It feels like I've tried everything, with the exception of a windows re-install, which I don't have the disk for. I really need some help by people who know more than me about SLI, because I can't figure out why it's going wrong.

screenshots:
gpuz
http://img4.imageshack.us/img4/6539/gpuz1v.gif
http://img202.imageshack.us/img202/9137/gpuz2i.gif

nvcp
http://img197.imageshack.us/img197/5443/capturem.PNG

EDIT: bump
1 answer Last reply
More about sli option sli cards staying disabled
  1. Have you ever tried those 2 different cards in SLI before? I notice they are different memory clocks and the slots or cards themselves are not both the same PCIe version. What MB are you using?
Ask a new question

Read More

Graphics Cards SLI Motherboards Graphics