Sign in with
Sign up | Sign in
Your question
Solved

Asus Sabertooth 990fx 2.0 Bios

Last response: in Motherboards
Share
April 7, 2013 9:35:09 PM

Why is it my Mobo Asus Sabertooth 990FX r2.0 BIOS will return to normal setting after I shutdown and Cut the power?...I saved the profiles setup yet It will return to normal after I Shutdown and Cutoff the power....anyone has any idea?...

Even the Clock and date will return to default...

I've already tried changing the battery...same result...

and every time I will Turn on my PC with I cut the power of this will appear and all settings back to normal http://
a b Ĉ ASUS
a b V Motherboard
April 7, 2013 9:53:43 PM

Sounds like the battery is bad. I have an M5A99x, I think they are the same BIOS. I have changed settings manually and through the AI suite and never had a problem, even without setting the changes to one of the profiles. If you have a volt/ohm meter, you could easily check the battery voltage. The clue is your clock and date returning to default. Maybe the battery is just not seated properly. I assume you know the battery is between your first and second PCE x16 sockets.
I presume you are saving the changes as you exit the BIOS!
April 7, 2013 10:16:48 PM

I've already tried it...two battery to be exact...same result and I always save it before exiting....
Related resources

Best solution

a b Ĉ ASUS
a b V Motherboard
April 7, 2013 10:44:47 PM
Share

Perhaps a long shot, you sound quite knowledgeable, but is there any chance the Cmos jumper is removed or in the wrong position?
a b Ĉ ASUS
a c 94 V Motherboard
April 7, 2013 10:57:42 PM

Possibly unstable system - is it overclocked in any way?

April 7, 2013 11:51:36 PM

WTF...thx for Mentioning the Cmos Jumper...I didn't mine is gone...LOL...didn't see that...LOL...thx men...you made my day...hahahaha...Thx or the response Raja@asus...

Guys just an add up question...will FX4130 stable in 1.5volt?...Overclocked mine at 4.5 with 1.4 volt and stable...
!