Sign in with
Sign up | Sign in
Your question
Solved

GA-P55-USB3 Rev 2 Freezing on Memtest 4.20

Last response: in Motherboards
Share
April 9, 2013 7:31:47 PM

Hello gurus,

I'm trying to get a fresh start on my box with the following components:

GA-P55-USB3 Rev 2.0 with F9 BIOS
i5 655k processor
2x4 GB Patriot G2 series DDR3 RAM PC3-10666 / 1333MHz
Newly purchased Antec VP-450 450 Watt PSU

The mobo and proc are from the original build back in 2010, the Patriot RAM is new.

At the time of build, I went with Mushkin Silverline 2x4 GB DDR3 RAM and my box was never really stable with one crash occurring weekly. I ran memtest 4.20 and found a ton of errors so I RMA'd the RAM and received two new sticks.

I've been googling my head off and it looks like these boards caused a lot of problems.

So here goes. I can get into BIOS just fine and stats are registering as well, in terms of CPU speed and RAM stats. I try to boot off my USB drive to get into memtest 4.20 and that works fine as well. But on the first pass of the first test, memtest 4.20 will freeze. It also does not boot into Windows 7.

I'm wondering if my processor is fried or if my mobo is fried...

Yes, this is an old proc but it's more than enough power for my parents (they're running on even older AMD single core boxes at the moment).

I consider myself pretty experienced in building computers / troubleshooting but this one is making my head spin.

I hope that was enough details! I also went through the stickies and searched previous topics.
a b V Motherboard
April 9, 2013 7:43:50 PM

hmm... did you try running it one stick at a time and check the bios each time? This will start to eliminate a bad stick or bad slot...

Also, did you check and see if there was a BIOS update available? It may be required if the RAM type is newer or different from the original RAM.
m
0
l
April 9, 2013 8:03:18 PM

Hi corroded, thanks for the reply.

I tried running one stick at a time and I get put into a boot loop no matter which slot I put the single stick into.

The latest update is f10g (beta) so I'm on f9 stable.
m
0
l
Related resources
Can't find your answer ? Ask !

Best solution

a b V Motherboard
April 9, 2013 8:42:37 PM

Well with it being unstable even at it's best... Do you really want to give your parents a machine that will give them headaches?
Maybe look at loosening the ram timings a bit to see if you can get any stability at all...
If the bios settings have been altered for ocing maybe reset these back to factory.
Pull the cpu and clean the pads and blow out any dust from the socket. If you know of another board you can test this cpu on now would be a good time for that, or you have another cpu you can install in this mother board! If not, then re-install the cpu, apply heat sink compound and re-attach the heat sink.
Try this out and let us now...
JQ
Share
May 8, 2013 8:39:38 PM

You were correct, johnny. I picked up a good used replacement mobo and that did the trick. The Gigabyte board was probably a little off from the start and I should have done something about it. Thanks again!
m
0
l
!