Sign in with
Sign up | Sign in
Your question
Closed

GTX 570 Twin Frozr III stuttering in 3D applications.

Tags:
  • Gtx
  • Power Supplies
  • Lag
  • Motherboards
  • 3D
  • Systems
Last response: in Systems
Share
April 11, 2013 1:09:53 AM

Hello gentlemen,

So, I'm running a several year-old system, but recently bought an MSI GTX 570 Twin Frozr III from a friend, figuring it's a bit more future proof than the GT9800 I had installed previously. However, I've run across something I can't quite put my finger on. I've spent the past several nights researching and, while it has been educational, I have found nothing that brings me much closer to a solution.

My specs are as follows.
-ASRock motherboard (can't remember or find the exact model)
-AMD Phenom II X4 940, 3.00 GHz
-6 gigs of DDR2 RAM, across 4 sticks
-N570 GTX Twin Frozr III
-Thermaltake TR 600 power supply
-160 gig, 7200rpm harddrive for the OS/light applications
-1000 gig, 5400rpm harddrive for larger things

The problem appears in the form of video games stuttering after a few minutes of running. While framerates seem to remain perfectly acceptable, this lurching appears to occur independently. The time it takes to devolve into a stutterfest varies per game, but once it begins, it doesn't seem to fix itself. It does this universally, in every game I've tried, regardless of graphics quality settings.

Things I have tried, to no avail:

-Updating to the latest NVIDIA drivers, and every conceivable way one can possibly remove previous drivers, including a complete reformat of the hard drive my OS - and all drivers - were installed on.

-Installing all potentially relevant windows updates (omitting only language packs and such)

-Powering the GPU via two separate rails from the PSU (the GTX570 has two separate 6-pin PCI-E ports for power).

-Running games from both the 7200rpm drive and the 5200rpm drive.

-Bumping up the GPU voltage up ever-so-slightly to 1V (from ~980mV)

-Monitoring GPU temps to ensure it isn't throttling.

At first I was wondering if the bottleneck lay in my RAM, harddrives, or even motherboard. However, now I'm beginning to wonder if my "600 Watt" PSU isn't all it's cracked up to be, and if the addition of this new graphics card is making it sweat a little. Does this seem feasible to you folks?

Many thanks in advance for any advice you can give. :) 

More about : gtx 570 twin frozr iii stuttering applications

Best solution

April 11, 2013 2:02:02 AM

About the PSU, the GTX570 require 35A on the 12V rails. You can check that on the sticker on the side of the PSU.
You can also verify that this is a power issue by lowering the clocks of the GPU and see if the stuttering is gone.
Share
a c 122 ) Power supply
a c 86 V Motherboard
April 11, 2013 4:04:49 AM

1. Your power supply is horrible Tier 5 - http://www.eggxpert.com/forums/thread/323050.aspx




2.Run Afterburner and check your GPU usage. If you are running at 99% GPU usage in that particular game, then you have no bottleneck. If you are running at less than 99% GPU usage, particularly if its closer to 50% or less in that particular game, then you have a CPU bottleneck.

Score
0
April 11, 2013 8:49:55 AM

FunSurfer said:
About the PSU, the GTX570 require 35A on the 12V rails. You can check that on the sticker on the side of the PSU.
You can also verify that this is a power issue by lowering the clocks of the GPU and see if the stuttering is gone.


Good suggestion. From the specs I'm looking at online now, the TR-600 only seems to provide 23 amps on one 12volt rail and 20 amps on another. Perhaps I'm looking at my problem.

bigcyco1 said:
1. Your power supply is horrible Tier 5 - http://www.eggxpert.com/forums/thread/323050.aspx

2.Run Afterburner and check your GPU usage. If you are running at 99% GPU usage in that particular game, then you have no bottleneck. If you are running at less than 99% GPU usage, particularly if its closer to 50% or less in that particular game, then you have a CPU bottleneck.



I've been closely monitoring GPU and CPU meters for the past several days in the hopes of finding my bottleneck, but nothing seems to be peaking with any regularity. The CPU usage can register as high, but never above 80% or so (that I've seen).

Whether it's the cause of this particular problem or not, I suppose it is time to invest in a PSU that isn't going to go up in flames at any moment. I'll consult that EggXpert list when deciding on a new one.

Thanks for your help!
Score
0
!