Sign in with
Sign up | Sign in
Your question

q w e

Tags:
  • Heat
Last response: in CPUs
Share
April 11, 2013 9:14:13 AM

q w e

More about : question

April 11, 2013 9:20:08 AM

That's not unusual for startup temps for Intel processors with a stock heatsink.

What kind of processor/heatsink combo do you have?
m
0
l
April 11, 2013 9:23:37 AM

q w e
m
0
l
Related resources
April 11, 2013 9:23:40 AM

Tj max stands for Tjunction Max, Tjunction is another word for core temps.
m
0
l
April 11, 2013 9:32:49 AM

TuxNTopHat said:
TuxNTopHat said:
These are my CPU temps for whatever reason, I JUST powered on.

39C
33C
"71C to Tjmax"
35C

Apparently my third core is stating... whatever that means. I find this a little weird as my room is really cold and air conditioned.
Is there something wrong with how it's reading the tempreture, or is it extremely hot or something?

Like I said, I just powered on. it said this immedietly. Heck, the PC wasn't even plugged in until ten minutes ago.

Edit: I'm using Core Temp 0.99.7, which states "70-73C to TJmax". Checked with this other "All CPU temp" as well, states the same tempreture without the little tjmax info of course.


ubercake said:
That's not unusual for startup temps for Intel processors with a stock heatsink.

What kind of processor/heatsink combo do you have?


I'm using the i5 3570k, no overclock, stock cooler. Yes, I'm upgrading the cooler soon. But still, this ONE CORE is doing 0-5% load, and staying on low 70s.



Ok. I wasn't quite clear. I thought you were stating the TJ max, but that's the info you're getting for the CPU from Core Temp? That's not a good temp for any core with no load and no OC. Make sure the CPU cooler is seated correctly.

What about a reading from HWmonitor?

What about just from the BIOS when looking at the CPU/Core temps?

m
0
l
April 11, 2013 9:41:38 AM

q w e
m
0
l
April 11, 2013 9:48:37 AM

That HWmonitor screen shot looks normal to me, especially with the garbage cooling it.

Edit: Is it a new computer? Have you tried running the CPU fan calibrator in the BIOS?
m
0
l
April 11, 2013 11:28:40 AM

Yeah. Temps look good. Did you adjust the heat sink by chance?
m
0
l
!