Sign in with
Sign up | Sign in
Your question

New build, system freezes and locks up

Last response: in Systems
Share
April 11, 2013 10:12:41 AM

System build:

    Intel Core i5-3570
    GIGABYTE GA-H77M-D3H LGA rev. 1.1
    G.SKILL Ripjaws X Series F3-12800CL9Q-16GBXL (4x4)
    OCZ Vertex 3 Max IOPS Solid State Drive - 240GB
    Seagate Barracuda STBD2000101 2TB
    EVGA 03G-P4-3661-KR GeForce GTX 660 Ti
    Rosewill CHALLENGER
    Rosewill HIVE-750
    SAMSUNG DVD Burner SH-224BB - OEM
    Rosewill RNX-N250PC2
    Windows 7 Professional


The first night I put this build together and installed League of Legends. While playing, there was a quick screech in my headphones. The system locked up. I also noticed that my phone that was plugged in via usb was no longer charging, and the backlight on my keyboard went out. I rebooted the system, and it locked up again during the "Windows did not start successfully" screen.

After getting back into Windows I started my game again. Shortly after, it locked up again. I started removing a stick of ram every time it locked up. When I did this, I noticed that the time between lockups increased. When I had one stick of ram, it was about a day before it locked up again.

I ran memtest on the ram. When all four sticks were in, the system would lock up in about five minutes. I tested the sticks one at a time for 2+ passes. All sticks passed.

About this time Starcraft: Heart of the Swarm was released. When trying to play the single player campaign, the system would consistently lock up before the first checkpoint, less than 10 minutes in. It didn't matter how many sticks of ram I had in. I tried another set of known good ram with the same results. At this points I stress tested the GPU and CPU using Furmark and Intel burn test. No lockups or issues while running these tests.

I contacted Gigabyte support. They had me check the voltage and settings of the ram. I did this for both the new ram and the known good set. This produced no change. I would still get random lockups while using the system and playing League of Legends. The system would still consistently lockup while trying to play HotS.

They had me flash the BIOS from version F9 to the beta version F10f. The only noticeable result this produced was the system would reboot instead of freezing. Per their request I sent them the board as a RMA. I received the board back yesterday. They found nothing wrong with the board after 12 hours of stress testing.

I put the system back together. I tried running OCCT. When running the PSU test, the window pops up for 4.5 seconds, and the bar on the top that gives the status displays "Starting" and is red.

Since there hadn't been any issues at this point, I reloaded the OS. When everything was setup, I tested the PSU while running with a multimeter. I only tested the 24 pin and 8 pin that plug into the mother board. 3.3 was testing 3.41, 5 was 5.15, and 12 was 12.38.

The system locked up while updating League of Legends, installing windows updates, and transferring a 5GB directory from my storage drive to the SSD.

I setup my multimeter to monitor the 12v line. I thought maybe the it's dropping when there is a load on it. It fluctuated between 12.36 and 12.38. I did not notice a drop when it locked up.

At this point, I'm not sure where to look or what to check. I have a second power supply that I'm going to try swapping out tonight. Any suggestions or help would be much appreciated.
April 11, 2013 10:48:32 AM

Are you sure the CPU or GPU aren't overheating? You didn't mention temps.
April 11, 2013 11:15:49 AM

jessterman21 said:
Are you sure the CPU or GPU aren't overheating? You didn't mention temps.


Sorry, I forgot to mention that. I monitored the temperatures using coretemp and gpu-z while running intel burn test and furmark. I don't remember the exact temperatures, but they were within the acceptable running range.

I've also watched the temperatures using speccy and speed fan during normal usage. They seem to be fine.
!