Sign in with
Sign up | Sign in
Your question

FX8350 at 80c load with Stock (non-oc) with Hyper 212 EVO!?!?

Tags:
  • Evo
  • CPUs
Last response: in CPUs
Share
April 12, 2013 8:12:47 PM



Thermal paste is covering all the processor and heat sinks. Idle is 32-35c. I use Prime 95 and I cant shut it off quick enough before it gets to 80c (actually less than a minute). I don't understand what is going on. Other specs: Asrock 990FX Extreme9, 550 PSU (XFX Bronze 80), XFX HD Double D 7870, Elite 430 CM case, 6 fans (1x140mm in front intake to HDD and SSD, 5 120mm (side in, back out, Push pull on Hyper, top out x 2)). I am running everything stock. Hyper fans are connected to board, rest on NZXT fan controller all at 100%. Please help this just isn't right! Thermal paste seems to be a good thin layer and is CM paste sent with Hyper. Room temp is 76F / 25c.

More about : fx8350 80c load stock hyper 212 evo

April 12, 2013 9:25:23 PM

Thaggernafle said:


Thermal paste is covering all the processor and heat sinks. Idle is 32-35c. I use Prime 95 and I cant shut it off quick enough before it gets to 80c (actually less than a minute). I don't understand what is going on. Other specs: Asrock 990FX Extreme9, 550 PSU (XFX Bronze 80), XFX HD Double D 7870, Elite 430 CM case, 6 fans (1x140mm in front intake to HDD and SSD, 5 120mm (side in, back out, Push pull on Hyper, top out x 2)). I am running everything stock. Hyper fans are connected to board, rest on NZXT fan controller all at 100%. Please help this just isn't right! Thermal paste seems to be a good thin layer and is CM paste sent with Hyper. Room temp is 76F / 25c.

it is the cpu cooler problem change your cpu cooler to a liquid cooler (looped) like H80, H100, Antec 920 or if you wanna go for a air cooler (not so good) then try gamer storm assassin, cooler master v6-gt
m
0
l
a b à CPUs
April 12, 2013 11:28:41 PM

When under load, is the fan of the hyper 212 evo running at max rpm?
Which program are you using to monitor your temps? Is 80C your socket/cpu temps or core/package temps?
m
0
l
Related resources
April 13, 2013 9:54:20 PM

I am using default MO-BO progran [ALsuit] for checking CPU temp, you can try any oyher program like "core temp" or any other...
m
0
l
April 13, 2013 10:06:02 PM

Thaggernafle said:


Thermal paste is covering all the processor and heat sinks. Idle is 32-35c. I use Prime 95 and I cant shut it off quick enough before it gets to 80c (actually less than a minute). I don't understand what is going on. Other specs: Asrock 990FX Extreme9, 550 PSU (XFX Bronze 80), XFX HD Double D 7870, Elite 430 CM case, 6 fans (1x140mm in front intake to HDD and SSD, 5 120mm (side in, back out, Push pull on Hyper, top out x 2)). I am running everything stock. Hyper fans are connected to board, rest on NZXT fan controller all at 100%. Please help this just isn't right! Thermal paste seems to be a good thin layer and is CM paste sent with Hyper. Room temp is 76F / 25c.


Too much thermal compound blocks heat transfer. How much TIM did you use? You should not need more than about one and a half grains of rice on an AMD CPU [or heatsink]. Do not apply TIM to both the heatsink and CPU cover, unless you are an expert at it.
m
0
l
April 14, 2013 2:23:35 AM

I have a FX 8320 running stock speeds with a Hyper 212+ and my temps are around 35C idle and 50-55F full load. I applied all of the paste the cooler came with all over/spread. If you are using something like Hwmonitor, make sure you are not looking at the wrong values. My northbridge gets really hot (because Ive touched it under full load) so most likely the number you are looking at isnt the CPU....
m
0
l
April 14, 2013 4:33:11 AM

xflowpipe said:
I have a FX 8320 running stock speeds with a Hyper 212+ and my temps are around 35C idle and 50-55F full load. I applied all of the paste the cooler came with all over/spread. If you are using something like Hwmonitor, make sure you are not looking at the wrong values. My northbridge gets really hot (because Ive touched it under full load) so most likely the number you are looking at isnt the CPU....


You should only use no more than about 1/3 the size of a pea on your AMD CPU, either on the CPU or the heatsink, not both. It does not take very much.

I have an Intel i5-3570K and was testing at 4GHz today.

I just happened to be running a system stability test that run the CPU and I took a look at my temperatures using AIDA64 Extreme Edition after 3 hours and 17 minutes [CPU load is 100%].

My maximum CPU core temperatures were 50, 50, 50C for the first 3 cores and 46 degrees C on the 4th core, room temperature was 21.7 degrees C. You can see that this is a difference of 28.3 degrees C maximum from room temperature.

This is on air, not water [cooler is Noctua NH-C14 140mm x 2 SSO CPU Cooler - with stock fans]. The rest of my system specs can be found by hovering your mouse over my avatar.

I can tweak the CPU a little more to see if I can get temps lower, I do that on occasion. When I get tired, I quit and wait to tweak later, and not often.

Also, the Northbridge has been removed on my motherboard, most of the NB operations are done inside the i5-3570K. There are 5 cores inside this CPU, one is a GPU, with NB functions being done in the CPU/GPU die, this makes the CPU/GPU package even hotter.

I know you have an AMD CPU using water, however, this is the only thing I have to compare with at the moment, and should indicate what the proper TIM and how to use it on a CPU cooler can do.
m
0
l
April 28, 2013 10:36:44 AM

Thaggernafle said:


Thermal paste is covering all the processor and heat sinks. Idle is 32-35c. I use Prime 95 and I cant shut it off quick enough before it gets to 80c (actually less than a minute). I don't understand what is going on. Other specs: Asrock 990FX Extreme9, 550 PSU (XFX Bronze 80), XFX HD Double D 7870, Elite 430 CM case, 6 fans (1x140mm in front intake to HDD and SSD, 5 120mm (side in, back out, Push pull on Hyper, top out x 2)). I am running everything stock. Hyper fans are connected to board, rest on NZXT fan controller all at 100%. Please help this just isn't right! Thermal paste seems to be a good thin layer and is CM paste sent with Hyper. Room temp is 76F / 25c.


I had the same problem. Used some Artic Silver 5 helped my temps. Stock settings fine now when running Prime.
I have FX8350 also on a 990fxa-ud7 OC to 4.5 with a H100. HW Monitor and other programs is saying 62c running Prime. With AMD Overdrive hits 74c. I cant seem to get mine to run as cool as everyone says.
m
0
l
April 28, 2013 12:36:50 PM

Yeah, I also own the FX-8350 and I've never seen temps any higher than 62ºC while in full load. And that's on the STOCK heatsink with stock thermal compound.
m
0
l
April 28, 2013 8:55:54 PM

jrawest said:
Thaggernafle said:


Thermal paste is covering all the processor and heat sinks. Idle is 32-35c. I use Prime 95 and I cant shut it off quick enough before it gets to 80c (actually less than a minute). I don't understand what is going on. Other specs: Asrock 990FX Extreme9, 550 PSU (XFX Bronze 80), XFX HD Double D 7870, Elite 430 CM case, 6 fans (1x140mm in front intake to HDD and SSD, 5 120mm (side in, back out, Push pull on Hyper, top out x 2)). I am running everything stock. Hyper fans are connected to board, rest on NZXT fan controller all at 100%. Please help this just isn't right! Thermal paste seems to be a good thin layer and is CM paste sent with Hyper. Room temp is 76F / 25c.


I had the same problem. Used some Artic Silver 5 helped my temps. Stock settings fine now when running Prime.
I have FX8350 also on a 990fxa-ud7 OC to 4.5 with a H100. HW Monitor and other programs is saying 62c running Prime. With AMD Overdrive hits 74c. I cant seem to get mine to run as cool as everyone says.


3ogdy said:
Yeah, I also own the FX-8350 and I've never seen temps any higher than 62ºC while in full load. And that's on the STOCK heatsink with stock thermal compound.


I applied Arctic silver a week ago and I just let it be for a minute to "bond" (for lack of a better term). I am much happier at a 4.2 OC with 62.9 full load with my Hyper 212 evo. I will be getting the H80i in a couple of weeks... hopefully that will help. To both of you... what size cases are you using? Mine is a smaller case (Mid ATX) CM Elite 430, hence the H80i instead of the H100i. 7 fans and it is pushing some air! I have seen good OCed temps... even with Hyper 212 evo.. I just don't know why mine struggles so bad. I have seen bad temps as well.. just as many. I am not too worried about over clocking but stable low temps (55-65 full load) at 4.6ghz would make me feel like I am getting what I paid for with this processor. I truly believe Arctic Silver helped... ALOT!
m
0
l
a c 79 à CPUs
April 28, 2013 10:28:25 PM

sureimwinner said:
Thaggernafle said:


Thermal paste is covering all the processor and heat sinks. Idle is 32-35c. I use Prime 95 and I cant shut it off quick enough before it gets to 80c (actually less than a minute). I don't understand what is going on. Other specs: Asrock 990FX Extreme9, 550 PSU (XFX Bronze 80), XFX HD Double D 7870, Elite 430 CM case, 6 fans (1x140mm in front intake to HDD and SSD, 5 120mm (side in, back out, Push pull on Hyper, top out x 2)). I am running everything stock. Hyper fans are connected to board, rest on NZXT fan controller all at 100%. Please help this just isn't right! Thermal paste seems to be a good thin layer and is CM paste sent with Hyper. Room temp is 76F / 25c.

it is the cpu cooler problem change your cpu cooler to a liquid cooler (looped) like H80, H100, Antec 920 or if you wanna go for a air cooler (not so good) then try gamer storm assassin, cooler master v6-gt


Thaggernafle said:
jrawest said:
Thaggernafle said:


Thermal paste is covering all the processor and heat sinks. Idle is 32-35c. I use Prime 95 and I cant shut it off quick enough before it gets to 80c (actually less than a minute). I don't understand what is going on. Other specs: Asrock 990FX Extreme9, 550 PSU (XFX Bronze 80), XFX HD Double D 7870, Elite 430 CM case, 6 fans (1x140mm in front intake to HDD and SSD, 5 120mm (side in, back out, Push pull on Hyper, top out x 2)). I am running everything stock. Hyper fans are connected to board, rest on NZXT fan controller all at 100%. Please help this just isn't right! Thermal paste seems to be a good thin layer and is CM paste sent with Hyper. Room temp is 76F / 25c.


I had the same problem. Used some Artic Silver 5 helped my temps. Stock settings fine now when running Prime.
I have FX8350 also on a 990fxa-ud7 OC to 4.5 with a H100. HW Monitor and other programs is saying 62c running Prime. With AMD Overdrive hits 74c. I cant seem to get mine to run as cool as everyone says.


3ogdy said:
Yeah, I also own the FX-8350 and I've never seen temps any higher than 62ºC while in full load. And that's on the STOCK heatsink with stock thermal compound.


I applied Arctic silver a week ago and I just let it be for a minute to "bond" (for lack of a better term). I am much happier at a 4.2 OC with 62.9 full load with my Hyper 212 evo. I will be getting the H80i in a couple of weeks... hopefully that will help. To both of you... what size cases are you using? Mine is a smaller case (Mid ATX) CM Elite 430, hence the H80i instead of the H100i. 7 fans and it is pushing some air! I have seen good OCed temps... even with Hyper 212 evo.. I just don't know why mine struggles so bad. I have seen bad temps as well.. just as many. I am not too worried about over clocking but stable low temps (55-65 full load) at 4.6ghz would make me feel like I am getting what I paid for with this processor. I truly believe Arctic Silver helped... ALOT!


You need to tune your OC man. I'm running a 6300 at 4.5 Ghz with 1.38 vcore and i have yet to see prime95 push temps over 48c even after 24+ hours testing with my 212 Evo. Don't waste your money on some "hey look i have a water cooler" joke of a closed loop system, 90% of those things are junk and get beat by air coolers that cost 2-4 times less. My advice is to re apply the thermal paste to the cooler with the "spread" method using a credit card to spread 1 1/2-2 grain of rice sized amounts of thermal paste evenly across the cooler. The reason for this method is the 212 Evo has small gaps between the cooler base and the direct contact heat pipes and a standard application method will not fill these gaps causing cooling issues. After that try knocking those voltages down a bit and you should get a handle on your temps. Either that or you have one bad cpu.
m
0
l
a c 186 à CPUs
April 29, 2013 12:12:23 AM

You did something wrong with the amount of paste or you messed up with the mounting.
m
0
l
a c 186 à CPUs
April 29, 2013 12:13:27 AM

cmi86 said:
sureimwinner said:
Thaggernafle said:


Thermal paste is covering all the processor and heat sinks. Idle is 32-35c. I use Prime 95 and I cant shut it off quick enough before it gets to 80c (actually less than a minute). I don't understand what is going on. Other specs: Asrock 990FX Extreme9, 550 PSU (XFX Bronze 80), XFX HD Double D 7870, Elite 430 CM case, 6 fans (1x140mm in front intake to HDD and SSD, 5 120mm (side in, back out, Push pull on Hyper, top out x 2)). I am running everything stock. Hyper fans are connected to board, rest on NZXT fan controller all at 100%. Please help this just isn't right! Thermal paste seems to be a good thin layer and is CM paste sent with Hyper. Room temp is 76F / 25c.

it is the cpu cooler problem change your cpu cooler to a liquid cooler (looped) like H80, H100, Antec 920 or if you wanna go for a air cooler (not so good) then try gamer storm assassin, cooler master v6-gt


Thaggernafle said:
jrawest said:
Thaggernafle said:


Thermal paste is covering all the processor and heat sinks. Idle is 32-35c. I use Prime 95 and I cant shut it off quick enough before it gets to 80c (actually less than a minute). I don't understand what is going on. Other specs: Asrock 990FX Extreme9, 550 PSU (XFX Bronze 80), XFX HD Double D 7870, Elite 430 CM case, 6 fans (1x140mm in front intake to HDD and SSD, 5 120mm (side in, back out, Push pull on Hyper, top out x 2)). I am running everything stock. Hyper fans are connected to board, rest on NZXT fan controller all at 100%. Please help this just isn't right! Thermal paste seems to be a good thin layer and is CM paste sent with Hyper. Room temp is 76F / 25c.


I had the same problem. Used some Artic Silver 5 helped my temps. Stock settings fine now when running Prime.
I have FX8350 also on a 990fxa-ud7 OC to 4.5 with a H100. HW Monitor and other programs is saying 62c running Prime. With AMD Overdrive hits 74c. I cant seem to get mine to run as cool as everyone says.


3ogdy said:
Yeah, I also own the FX-8350 and I've never seen temps any higher than 62ºC while in full load. And that's on the STOCK heatsink with stock thermal compound.


I applied Arctic silver a week ago and I just let it be for a minute to "bond" (for lack of a better term). I am much happier at a 4.2 OC with 62.9 full load with my Hyper 212 evo. I will be getting the H80i in a couple of weeks... hopefully that will help. To both of you... what size cases are you using? Mine is a smaller case (Mid ATX) CM Elite 430, hence the H80i instead of the H100i. 7 fans and it is pushing some air! I have seen good OCed temps... even with Hyper 212 evo.. I just don't know why mine struggles so bad. I have seen bad temps as well.. just as many. I am not too worried about over clocking but stable low temps (55-65 full load) at 4.6ghz would make me feel like I am getting what I paid for with this processor. I truly believe Arctic Silver helped... ALOT!


You need to tune your OC man. I'm running a 6300 at 4.5 Ghz with 1.38 vcore and i have yet to see prime95 push temps over 48c even after 24+ hours testing with my 212 Evo. Don't waste your money on some "hey look i have a water cooler" joke of a closed loop system, 90% of those things are junk and get beat by air coolers that cost 2-4 times less. My advice is to re apply the thermal paste to the cooler with the "spread" method using a credit card to spread 1 1/2-2 grain of rice sized amounts of thermal paste evenly across the cooler. The reason for this method is the 212 Evo has small gaps between the cooler base and the direct contact heat pipes and a standard application method will not fill these gaps causing cooling issues. After that try knocking those voltages down a bit and you should get a handle on your temps. Either that or you have one bad cpu.


+1
Go custom or go home!
;) 
m
0
l
April 29, 2013 12:56:50 AM

Thaggernafle said:
jrawest said:
Thaggernafle said:


Thermal paste is covering all the processor and heat sinks. Idle is 32-35c. I use Prime 95 and I cant shut it off quick enough before it gets to 80c (actually less than a minute). I don't understand what is going on. Other specs: Asrock 990FX Extreme9, 550 PSU (XFX Bronze 80), XFX HD Double D 7870, Elite 430 CM case, 6 fans (1x140mm in front intake to HDD and SSD, 5 120mm (side in, back out, Push pull on Hyper, top out x 2)). I am running everything stock. Hyper fans are connected to board, rest on NZXT fan controller all at 100%. Please help this just isn't right! Thermal paste seems to be a good thin layer and is CM paste sent with Hyper. Room temp is 76F / 25c.


I had the same problem. Used some Artic Silver 5 helped my temps. Stock settings fine now when running Prime.
I have FX8350 also on a 990fxa-ud7 OC to 4.5 with a H100. HW Monitor and other programs is saying 62c running Prime. With AMD Overdrive hits 74c. I cant seem to get mine to run as cool as everyone says.


3ogdy said:
Yeah, I also own the FX-8350 and I've never seen temps any higher than 62ºC while in full load. And that's on the STOCK heatsink with stock thermal compound.


I applied Arctic silver a week ago and I just let it be for a minute to "bond" (for lack of a better term). I am much happier at a 4.2 OC with 62.9 full load with my Hyper 212 evo. I will be getting the H80i in a couple of weeks... hopefully that will help. To both of you... what size cases are you using? Mine is a smaller case (Mid ATX) CM Elite 430, hence the H80i instead of the H100i. 7 fans and it is pushing some air! I have seen good OCed temps... even with Hyper 212 evo.. I just don't know why mine struggles so bad. I have seen bad temps as well.. just as many. I am not too worried about over clocking but stable low temps (55-65 full load) at 4.6ghz would make me feel like I am getting what I paid for with this processor. I truly believe Arctic Silver helped... ALOT!


I am using a Full Tower case. The PSU Fan also takes some heat from the CPU and outputs it through the back.
I've also got another fan blowing heat out of the case, taking the (supposedly hot) air from the CPU.
I'm using the Sabertooth 990FX R2.0 and I've also got active cooling(1 fan) blowing on the VRMs, just for the sake of it.
Although it may seem there are a lot of fans inside my case, the whole system is SILENT.
I've got the Scythe Katana 3 and some AS5 but I still haven't installed the heatsink and I haven't used the thermal compound either, mostly because I'm still into benchmarking the FX-8350 and comparing performance & temps to my previous CPU (Phenom II X4 965 BE).

I thought the thermal ceiling for the FX-8350 was around 65ºC , wasn't it?:??: 
I've seen it reach 62ºC (while rendering->full load on all cores) and the stock fan spun up to max RPM until the CPU temps were down to about 56ºC.
I think I should shave at least 7ºC with AS5 and Katana 3.

As to your temps, 63ºC @ 4.2GHz while in Full Load sounds impressive to me.
I hate that I have some benchmarks left and I can't really install the Katana and pair it with AS5...but, for the sake of comparison I'll sacrifice a bit more time, I guess. :) 
m
0
l
!