Sign in with
Sign up | Sign in
Your question

Computer wont boot after BIOS update

Last response: in Motherboards
Share
April 13, 2013 9:50:19 AM

I just updated the BIOS of my Maximus IV Extreme-Z using the EZ Flash tool on the motherboard.

Now I get the message:

Adapter 1 disks information AHCI mode
No disk detected

on start-up. I have my boot SSD and some storage HDDs, and all of them show up in the boot override menu in my BIOS, but when selected the computer restarts and the same message appears.

I have tried a large combination of settings, but without luck.

System spec: (if that matters)
i5-2500K
Maximus IV Extreme-Z
Corsair HX1050
4x2GB Corsair Dominator 1333MHz
Corsair Force GT SSD
2x2GB ASUS 670's Direct CUII (standard clock)

Can anyone think of a way to solve this problem?

I run Windows 7 64bit OS

a c 554 V Motherboard
April 13, 2013 11:13:32 AM

Have you tried setting SATA to IDE?
April 13, 2013 11:18:44 AM

Yes, that didn't work either. :-(
Related resources
a c 554 V Motherboard
April 13, 2013 11:22:40 AM

Try clearing the CMOS (unplug the power cord and remove the CMOS battery for few minutes). Connect only the SSD to one of the Intel SATA ports. See if it does boot.
April 13, 2013 11:27:35 AM

I tried the reset jumper (don't know if that the right term) and that didn't do anything either.
Will removing the battery have any effect that the reset jumper didn't?
Of course I'll try it anyways
a c 554 V Motherboard
April 13, 2013 11:49:15 AM

A "desperate" option would be using the flashback for flashing the BIOS with the previous version.
!