Sign in with
Sign up | Sign in
Your question

asus p8h61-mx wont post after clean os install

Last response: in Motherboards
Share
April 14, 2013 6:17:03 AM

Hello,

I built this computer myself 6 months ago. No problems until recently when it wouldn't start, saying windows can't start and a recent hardware or software change could be the reason. I tried startup repair and a restore point but it wouldn't have it. Eventually I did a clean install of win7 and it worked fine but the disk was GPT format and I wanted MBR. So, I put the win 7 disk in and restarted the computer and I managed to creat an MBR partition with the command prompt and diskpart and then reinstalled win7 again. Everything looked fine and windows started to desktop.

Then when installing the chipset drivers the computer needed to restart. When it came on again it said 'reboot and select proper boot device or insert boot media into selected boot device'. I went into the bios and the hard drive was not listed as a boot device. I'm thinking because the UEFI bios can't recognise MBR? There was only the disk drive, the disk drive with UEFI on and 'na'. Foolishly I selected na to see what happened. Now the motherboard won't post (no beep).

I have tried to reset the CMOS by moving the cover to the other two pins on the jumper, and I have tried removing the motherboard battery for ten mins but it still won't post. Any ideas?
a b Ĉ ASUS
a c 217 V Motherboard
April 14, 2013 6:35:47 AM

Your UEFI BIOS has no problem recognizing and using both MBR and GPT partitions. That is not the problem.

Please provide a complete listing of your system specs and we should be able to isolate the problem.
m
0
l
April 14, 2013 6:48:06 AM

Asus P8H61-MX motherboard
Intel Pentium G620 CPU
Kingston 4GB DDR3 1333MHz HyperX Blu Memory
Sapphire HD 6670 1GB GDDR5
Samsung SH-222BB 22x DVD±RW
Seagate 500GB 3.5" SATA-III 6Gb/s Barracuda Hard Drive 7200RPM 16MB Cache
Black Micro ATX Case with 500W PSU

Maybe I should also mention that I had an external hard drive connected via USB when I first went into the BIOS to boot from CD (to install win7), this caused extra boot options (more than just 1 extra). When I went into the BIOS and selected 'na' the external hard drive was not connected but I think the icon for this 'na' was the same icon for the external hard drive.

What I can't figure out is if it can't boot from the first boot device shouldn't it go to the second one which is the DVD drive (which is empt)y, but shouldn't the motherboard end up posting anyway? Maybe I should start the computer with the windows 7 disk in the drive?
m
0
l
Related resources
a b Ĉ ASUS
a c 217 V Motherboard
April 14, 2013 6:49:48 AM

Are you able to access your BIOS and change settings?
m
0
l
April 14, 2013 6:58:27 AM

No, I turn it on and the fans spin but the motherboard speaker doesn't beep and nothing comes up on the monitor.
m
0
l
April 15, 2013 11:39:21 AM

Thanks for the link COLGeek. I looked through it and I decided to take the advice of unconnecting everything from the motherboard except for the CPU, heatsink and heatsink fan. When I start it up I get one long beep and two short ones, this pattern repeats over and over again. When I power down and connect the RAM (I only have one 4GB stick, I have tried it in both slots) I go back to having no beeps from the motherboard at all.

When I started the computer with just the CPU and motherboard I expected "a series of long single beeps indicating memory problems." like the link says. What does it mean that I get one long beep and two short ones? And does it making no sound with just the RAM inserted sound like the RAM has developed a fault?

(I have looked at the motherboard manual and there is no beep-code table. I have googled it and can find beep-codes for AMI BIOS, AWARD BIOS etc. but I don't know which one of these apply to my board, it has a UEFI BIOS.)

Thank you for any advice.
m
0
l
a b Ĉ ASUS
a c 217 V Motherboard
April 15, 2013 2:11:09 PM

That sounds like a video issue. I assume nothing is displayed. Is that correct?

BTW, is this issue with the integrated video or with the HD6670?

I suggest trying with only the integrated video and memory installed first. Be sure to reset you BIOS before trying this.

If that fails to produce a signal, install the HD6670 and try again (leave the memory installed).
m
0
l
April 16, 2013 11:54:40 AM

The motherboard has onboard graphics. I have a separate graphics card but i get this message with or without the graphics card connected.

This link: http://support.asus.com/pcassistant/pdf/BeepTable_en-us... , suggests that one long and two short beeps means that the RAM cannot be detected. Which makes sense as it makes this noise without the RAM connected. I have another computer and I have tried its RAM module (which I know works) with this motherboard and it does not make any beeps.

I am beginning to think my motherboard is fried. I will breadboard it (just had it in the case until now), and try it again but I'm resigned to having to buy another motherboard, then reinstall the CPU and other components. And for all I know it will still not work and I have another broken components as well. :( 


m
0
l
!