Sign in with
Sign up | Sign in
Your question

New gaming rig turned off suddenly & not turning on :'(

Last response: in Systems
Share
April 14, 2013 2:19:12 PM

Hello Everyone,

I have the following specs:

Motherboard: Asus Sabertooth 990fx v2.0 Bios Version 1503
CPU: AMD FX-8350 @4.4GHz (stable)
CPU Cooler: Cooler Master Hyper 212 EVO
GPU: ASUS GTX660Ti DirectCU 2GB (stock settings)
Memory: 8GB Corsair Vengeance@1600MHz
HDD: Seagate Barracuda 1TB@7200rpm HDD
PSU: Seasonic M12II 650W Bronze Modular
Casing: Xigmatek Midguard-II Gaming Case
Monitor: Viewsonic VX2370Smh 23inch Gaming LED


- All parts are BRAND NEW, nothing is second hand. I assembled this rig on 5th April 2013 (just 9 days ago). It posted fine & normally.
- I overclocked the CPU to 4.4GHz stable & even at high load, CPU temperatures were 45C MAX & GPU temperatures were 46C MAX.
- I use this rig mostly for gaming (DayZ, Resident Evil 6, BioShock Infinite etc) & it was running wonderfully ! It has been working superbly since day 1 until 2 hours ago when it just turned off suddenly.
- When I push the power button, the system turns on for 1 second, the CPU LED lights up for a split second, the CPU & chassis fans move but then everything turns off.
- I re-checked my wiring connections, everything was perfectly fine ! If there were a problem with my wiring, my rig wouldn't run AT ALL from day 1.

So I took it all apart:
1) dismantled the CPU & CPU cooler, reapplied the thermal paste (made sure not to use too much, just a pea-sized amount), re-attached the cooler to the CPU.
2) disconnected GPU, HDD, memory just to see if it would post but NO POST.
3) used 1 memory module but still NO POST.
4) the power LED on the 990fx v2.0 is on which I guess means that the PSU is alright ?
5) I manually cleared the CMOS using the jumper on the mobo & also removed the little battery & replaced it but still NO POST.
6) I used the USB bios flashback feature but still NO POST (I used a FAT-32 formatted USB & renamed the bios file to ST990R20.cap). I updated the bios to the latest version (1503) on 5th April 2013 & I was having NO ISSUES, so this USB flashback was attempted using bios version 1302 just in case the new bios 1503 had caused this huge issue !
7) In all the above attempts to post, NO BEEP was heard. Actually, I have not connected an internal speaker to the mainboard since I did not get one with this mobo.

I would like to mention that I've used this amazing guide but to no avail:

http://www.tomshardware.co.uk/forum/261145-31-perform-s...

I'm hoping I have provided everyone with sufficient information regarding my problem. Please help me. I feel like crap right now. Please help...
a c 116 Ĉ ASUS
a b 4 Gaming
a c 188 à CPUs
April 14, 2013 3:28:11 PM

Most time the error of shut off then no fan spin is a leg in the ps went bad or a part over heated or failed and is shorted out. I would try another power supply and see if the system posts.
m
0
l
!