Black Screen, White Line Flashes, Back To Normal

I was just browsing with google chrome and randomly my screen flashes, and then turns to black. A white line at the top left flashes for a few seconds, but then my computer returns to normal. It was slightly slowly for 30 seconds, but then went back as if nothing happened. I have a Kaspersky Internet Security 2013 license and run frequent scans with MBAM, so I'm pretty sure this isn't a virus. I have Windows 7 Professional 64-Bit. Can anyone explain what happened. It sort of freaked me out, and I can't find the answer anywhere else.
11 answers Last reply
More about black screen white line flashes back normal
  1. i would check the hdd with the maker tool then the graphic card for overheathing also the video cable .
  2. i could give some suggestions here:
    You might as well
    - re install chrome
    -reinstall Graphic drivers of your graphic card by searching your graphic card model with this : STart orb>dxdiag>monitor 1 or 2 depends howmany screens you got.
    -go to extensions in google chrome by option>extra>extensions and disable every thing.
    -go to Chrome Settings in right corner where you see that 3 grey lines > settings> manage Search providers and set google as standard and delete all the others you see.
    -After all this, you have to restart pc and try again.
    ====
    question: this only happens to Chrome? what about firefox and IE?
  3. Guanhao said:
    i could give some suggestions here:
    You might as well
    - re install chrome
    -reinstall Graphic drivers of your graphic card by searching your graphic card model with this : STart orb>dxdiag>monitor 1 or 2 depends howmany screens you got.
    -go to extensions in google chrome by option>extra>extensions and disable every thing.
    -go to Chrome Settings in right corner where you see that 3 grey lines > settings> manage Search providers and set google as standard and delete all the others you see.
    -After all this, you have to restart pc and try again.
    ====
    question: this only happens to Chrome? what about firefox and IE?


    I honestly just listed that just in case it had any relevance. This has never happened before. It hasn't happened since :/
  4. JustARegularGuy said:
    Guanhao said:
    i could give some suggestions here:
    You might as well
    - re install chrome
    -reinstall Graphic drivers of your graphic card by searching your graphic card model with this : STart orb>dxdiag>monitor 1 or 2 depends howmany screens you got.
    -go to extensions in google chrome by option>extra>extensions and disable every thing.
    -go to Chrome Settings in right corner where you see that 3 grey lines > settings> manage Search providers and set google as standard and delete all the others you see.
    -After all this, you have to restart pc and try again.
    ====
    question: this only happens to Chrome? what about firefox and IE?


    I honestly just listed that just in case it had any relevance. This has never happened before. It hasn't happened since :/


    might as well try system restore by doing this: Start orb>type system restore at search programs and files> press on enter>next>turn the option on "Show more restore points">Select one of the restore point where there is no problem about this issue.
  5. Lots of non answers to this item on the web, unfortunately, this is another non answer, but I have more solid clues.
    This problem materialized for me on two different machines in the same week. My work box and home box. I experience it using IE8. So it is not a Chrome specific problem. Chrome is installed at home, but not at the office.
    The problem only occurs when I am logged into my google account. So it is related to all the apps that go live when google plus is running.
  6. Lots of non answers to this item on the web, unfortunately, this is another non answer, but I have more solid clues.
    This problem materialized for me on two different machines in the same week. My work box and home box. I experience it using IE8. So it is not a Chrome specific problem. Chrome is installed at home, but not at the office.
    The problem only occurs when I am logged into my google account. So it is related to all the apps that go live when google plus is running.
  7. Lots of non answers to this item on the web, unfortunately, this is another non answer, but I have more solid clues.
    This problem materialized for me on two different machines in the same week. My work box and home box. I experience it using IE8. So it is not a Chrome specific problem. Chrome is installed at home, but not at the office.
    The problem only occurs when I am logged into my google account. So it is related to all the apps that go live when google plus is running.
  8. Lots of non answers to this item on the web, unfortunately, this is another non answer, but I have more solid clues.
    This problem materialized for me on two different machines in the same week. My work box and home box. I experience it using IE8. So it is not a Chrome specific problem. Chrome is installed at home, but not at the office.
    The problem only occurs when I am logged into my google account. So it is related to all the apps that go live when google plus is running.
  9. Lots of non answers to this item on the web, unfortunately, this is another non answer, but I have more solid clues.
    This problem materialized for me on two different machines in the same week. My work box and home box. I experience it using IE8. So it is not a Chrome specific problem. Chrome is installed at home, but not at the office.
    The problem only occurs when I am logged into my google account. So it is related to all the apps that go live when google plus is running.
  10. Im having the same issue but not just opening internet outlook as well did u end up fixing it?
  11. i suggest you check if you have the latest net framework install on your system ,been having a issue with ie 8 because of this .
Ask a new question

Read More

Windows 7