Sign in with
Sign up | Sign in
Your question

Computer crash on Windows 7 loading, Recovery disk, Safe mode, and even win7 setup DVD.

Last response: in Windows 7
Share
April 16, 2013 1:41:25 PM

Hi all,

when i boot my computer it crashes no matter what im booting into
windows 7 crash on strating windows (with the logo),
same for recovery disc and windows 7 setup DVD.
when i try to boot in safe mode, it crashes on CLASSPNP.SYS.

Things ive tryed to do:

Replaced RAM to 100% working one, still crash.

Replaced the HDD to a working one with win7 installed in it, still crash.(btw placed the HDD on a different computer and it worked prefectly...).

Removed all ext cards from board.

Reset bios to default settings.

Replaced power supply to a more powerfull one.

Replaced sata cable and slot.

but the computer refuse to boot up!! :fou: 

can anyone please help me??
April 16, 2013 1:46:19 PM

Could be overheating. Try removing the cpu heatsink, then clean the cpu and sink contact, reapply thermal paste and install the heat sink again.

m
0
l
a b $ Windows 7
April 16, 2013 1:58:16 PM

Is this a new build, an old build that recently had a problem or an upgrade? Do you have a mixture of the old/new components?
m
0
l
Related resources
Can't find your answer ? Ask !
April 16, 2013 2:10:41 PM

hhha said:
Hi all,

when i boot my computer it crashes no matter what im booting into
windows 7 crash on strating windows (with the logo),
same for recovery disc and windows 7 setup DVD.
when i try to boot in safe mode, it crashes on CLASSPNP.SYS.

Things ive tryed to do:

Replaced RAM to 100% working one, still crash.

Replaced the HDD to a working one with win7 installed in it, still crash.(btw placed the HDD on a different computer and it worked prefectly...).

Removed all ext cards from board.

Reset bios to default settings.

Replaced power supply to a more powerfull one.

Replaced sata cable and slot.

but the computer refuse to boot up!! :fou: 

can anyone please help me??


Replacing HDD with another pc HDD will result in error . It detected old pc and will not detect new one unless formatted.
m
0
l
April 16, 2013 5:53:37 PM

senkasaw said:
Could be overheating. Try removing the cpu heatsink, then clean the cpu and sink contact, reapply thermal paste and install the heat sink again.


it doesnt seem like overheating, the computer crash at the exect same spot every time.
but ill buy some thermal paster and try it.

ronintexas said:
Is this a new build, an old build that recently had a problem or an upgrade? Do you have a mixture of the old/new components?


same working build as always was, no update or new hardware, just one random day it happened

Replacing HDD with another pc HDD will result in error . It detected old pc and will not detect new one unless formatted.
said:
Replacing HDD with another pc HDD will result in error . It detected old pc and will not detect new one unless formatted.


so you think it still might be an hdd problam?

btw ive placed the HDD from the not working computer to a working one,
and it loaded win7 perfectly with no errors.


and thank everyone of you for your help!! ;) 
still trying to figure out whats the problam,
seems like its either a BIOS problam or a defective motherboard
m
0
l
a b $ Windows 7
April 17, 2013 6:50:53 AM

I did some research on this - what is your hard drive mode set to in your BIOS? Try setting it to IDE mode (vs. RAID or AHCI), and see if the drive works.

Also - what was it set to in the computer where the drive worked?
m
0
l
May 3, 2013 10:23:50 AM

sry for bumping.
i was away from home for a while.

but my problam isnt fixed yet...

ronintexas said:
I did some research on this - what is your hard drive mode set to in your BIOS? Try setting it to IDE mode (vs. RAID or AHCI), and see if the drive works.

Also - what was it set to in the computer where the drive worked?


my hdd mode is set to IDE as well as in the computer where the drive worked....
but i dont think any of this related, since the faulty computer doest even boot into win7 installation cd.


ive tryed to update my bios, dowloaded latest bios from manufactor's site.
but when ive tryed to update it came up with an error "Bios ID is not match".
m
0
l
!