Solved

SSD samsung840 Pro raid 0 crashes during ATTO test

Have two Samsung 840 pro's in Raid 0 on Asus maximus 5 gene mobd using intel sata3 ports. Intel IRST running ver. 11.1.0.1006. Running ATTO test works fine until I use IRST to enable write-back caching. Then ATTO crashes the system and 1 drive drops out of array. This is a repeatable trouble. Have latest SSD firmware. Secure erased drives, started over, got same results. On similar system using Crucial M4's, this problem does not occur. Any ideas?
3 answers Last reply Best Answer
More about ssd samsung840 pro raid crashes atto test
  1. +have you tried a newer IRST? I think they are up to 11.7.0.1013
  2. Emerald said:
    +have you tried a newer IRST? I think they are up to 11.7.0.1013


    I did try the latest IRST and it would not run. Had to back up to older one to get it to work in windows.
  3. Best answer
    I have this issue as well, I just upgraded my Force GT's to 840 Pro's and ATTO will BSOD the system and drop a drive out of the array. This didn't happen to me with the old drives.

    Performance wise, it does look like it's improved for me, so I've avoided doing benchmarks for now, but I can confirm that 11.7 RST is working since that's what I have installed.
Ask a new question

Read More

NAS / RAID Intel Storage