Sign in with
Sign up | Sign in
Your question
Solved

Constantly getting blue screens with different errors

Last response: in Windows 7
Share
April 17, 2013 4:10:01 PM

Hi im new to the forums here on tomshardware... i've used the replies the community gave to people that had problems and it helped me always successfully, building my new computer and etc. but now i have a problem which i just cant find an answer to.

So i upgraded my comp 6 weeks ago. i7 3770k, asus sabertooth z77, 8gb corsair vengeance, wd green 750 hdd, psu corsair 850w enthusiast series and a radeon 5850 hd. i only got a new cpu,mb and ram, the rest is old.

It was running perfectly for the last 5-6 weeks until the recent few days, i got a blue screen. i had no idea why, i reinstalled my anti virus, done system restore and etc, and i would still get 1 from time to time. so today i reinstalled my windows twice... and im still getting it. i installed all the drivers. i formatted my hdd. im losing patience and getting really nervous and mad.
some bsod errors i got were
irql_not_less_or_equal
page_fault_in_nonpaged_area

also, when it restarts after a bsod it wont load my desktop... just loads the windows logo. i have to reset it to load up my desktop again
and many more... please help me out D: thanks in advance.

Best solution

April 17, 2013 4:15:52 PM

My money is on the RAM. Do the well known test of running MemTest86. Try 1 stick, swtich slots. I really beleive your issue is with the ram. Try different timmings and speeds in the bios if you get no errors.
Share
April 17, 2013 4:26:02 PM

^ +1 to the above. Run memtest for at least 5 passes. If you get ANY errors ,make sure voltage is set correctly.
If voltage and speed is correct for your memory it is time to replace.
m
0
l
April 17, 2013 6:25:39 PM

dormantreign said:
My money is on the RAM. Do the well known test of running MemTest86. Try 1 stick, swtich slots. I really beleive your issue is with the ram. Try different timmings and speeds in the bios if you get no errors.


I ran it with both modules first... it only passed 50%, tried seperate , 1 failed other succeeded. going to rma !
Thanks !
m
0
l
!