Sign in with
Sign up | Sign in
Your question

Drive is not accessible, access is denied

Last response: in Storage
Share
April 18, 2013 9:56:11 AM

Got 2 drives:
C:\ 256GB Windows 8 installed
E:\ 250GB Storage drive

Just switched on the computer, Windows 8 did a repair to the E:\ drive during startup, finished loading Windows, went to My Computer, tried to open the E:\ drive, got this message:

E:\ is not accessible.
Access is denied.

Rebooted, loaded Linux Mint Live CD. Mint sees the drive's data just fine. Rebooted to Windows, still no luck.

More about : drive accessible access denied

April 18, 2013 12:40:25 PM

Yeah it's got 237GB that I need. Also, I don't want to waste time copying everything off it and then back onto it.

I already have the permissions for my usergroup (administrators) set to full control. I was able to access the drive just fine yesterday, but something happened between then and now, not exactly sure what, and after repairing the drive, this is the result.

Edit: the hilarious thing is, I have an mp3 music file on the E:\ drive that I played yesterday. I can see the mp3 shortcut on my recent files in the start menu (classic shell ftw) and I can play the music. Can't access the drive but I can play an mp3 on the drive. Lolwut.
m
0
l
April 19, 2013 10:01:27 AM

Okay it seems I can access the files on the drive in Windows. I just made a custom shortcut to a folder that was sitting inside the base directory of the drive and I can access all the files inside the folder. I just can't get into the base directory of the drive. This is seriously weird.
m
0
l
!