Solved

P9X79 new build booting issue

This is my first build so please be gentle...

System as it stand right now (I've stripped it to the bare bones to troubleshoot):

Case: Corsair carbride 400
Motherboard: ASUS P9X79
CPU: Intel i7 3820 3.6 GHz
CPU Coolant: Thermaltake Water 2.0
RAM: 1 x Gb stick Corsair Vengeance DDR3 at 1600 MHz
Power Supply: Cooler Master 850w silent pro.

When I boot the CPU LED light goes on, the case fans operate and the CPU fan (cooling system) operates. This only stays on for less then a second and then cycles turning off for a few seconds. The Standby power LED remains green whenever the power is on.

I have read the troubleshooting guide on this site and have been pouring through the manuals. Currently plugged into the board is:

- The CPU fan- the wire from the cooler is into CPU_Fan, the 2 wires from the fan on the radiator are on CPU_OPT
- 1 x case fan into CHA_FAN
- 2 x 4 pin ATX power connectors into the 8 pin slot
- the 24 pin ATX power connector
- The power button, reset button, HDD LED and 2 x connections into the USB 2.0 sockets which I'm pretty sure are the case fans.
- The HD Audio into "front panel audio connector"

I took apart everything again and checked the following:

- The CPU is well seated and with no thermal paste on the pins. The pins are not bent and the plastic covering was removed.
- The coolant system is firmly seated to the CPU
- The motherboard is spaced out from the case and there is nothing behind it causing a short that I can see. I pulled the board out to check.
- The RAM stick has been inserted into the D1 slot and is firmly seated. The make and model of RAM is on the QVL for this motherboard
- All connectors are firmly seated.


As I said, this is my first build. I really just wanted to learn how to do this as I went. Any help or advice would be most appreciated.
4 answers Last reply Best Answer
More about p9x79 build booting issue
  1. Try removing your RAM stick and let me know whether you get the beep sound or not.
  2. No luck there. I'm not even getting to the beep stage on this. Everything cycles on for about a second and then shuts down immediately. After a few seconds it cycles on for another second and so on...
  3. Solved it. I'm an idiot and didn't line up the arrow on the CPU. I thought I did but I didn't. Flipped it around it POST successful.
  4. Best answer
    Good to know that it solved. Now please close the thread by "Pick as the Solution" button.
Ask a new question

Read More

Motherboards Build CPUs Power Build