Sign in with
Sign up | Sign in
Your question

Built a new computer. Power with no beep code. Please help

Last response: in Systems
Share
April 18, 2013 10:49:49 PM

I am building a computer with a friend. Here are the items we purchased and are using from a previous computer.

- Mobo: Elitegroup a780lm-m2
- Processor: AMD Phenom 2x4
- Power Supply: Coolmaster 500w
- Graphics Card: GIGABYTE GV-R787OC-2GD Radeon HD 7870 GHz Edition 2GB 256-bit GDDR5 PCI Express 3.0 x16 HDCP Ready CrossFireX Support
- Case: Coolmaster Storm Enforcer

When we turn it on, the video card, cpu fan, other fans, and the LEDs on the front of the chassis all come on. However, there is no image on the monitor and there is no beep code.

We removed the video card and tried it again plugging the monitor directly into the motherboard. Same result.

I believe we have all of the front panel connectors correct, but I know this very problem can be caused by having them place incorrectly. We have tried making sure those are correct multiple times, but I am not above trying something you suggest with them.

I would love to give any further information you need. Just please, help us. This is pretty frustrating, and I'm fairly certain it's a simply problem we are over looking.
April 18, 2013 11:02:48 PM

More: The hard drive is from his old computer. It is a seagate 1TB. I know it's not going to instantly work, but the fact that we are getting no beep code is what is hanging me up.
m
0
l
a b U Graphics card
April 18, 2013 11:10:01 PM

Just a thought: did you connect the 4 or 8 pin CPU power connector from the PS?
m
0
l
Related resources
April 18, 2013 11:15:41 PM

There is a four pin 12 V connector going from the power supply to the motherboard that is plugged in. I believe that is the cable you speak of. Am I correct?
m
0
l
April 18, 2013 11:16:36 PM

Sounds exactly like a bad PSU. Everything starts up, acts like it's going to come on, but no POST or beeps. If you have another PSU lying around, put it in and see if you get the same result. If not, take one out of another PC if you are absolutely sure everything if hooked up right.

However, again, it definitely sounds like a bad PSU to me.
m
0
l
April 18, 2013 11:19:08 PM

We tested the power supply we are using on another computer and it worked fine, so I do not think it is the PSU. But if you have further evidence to support your theory, I'm open to being proven wrong.
m
0
l
a b U Graphics card
April 18, 2013 11:20:38 PM

Yes! How about your RAM? If you have two or four sticks, try just using one.
m
0
l
April 18, 2013 11:24:02 PM

We are using two sticks of 4gb ram. We removed one, turned it on, and it gave us the same result: power with no beep code or graphical image.

Also, regardless of everything, thank you all for replying. This is such a great age to live in. I love you all.
m
0
l
April 18, 2013 11:24:59 PM

I am wondering if popping out the coin battery and resetting the CMOS would help. I doubt it, but we are getting desperate for solutions.
m
0
l
a b U Graphics card
April 18, 2013 11:33:55 PM

now swap the other RAM stick, maybe you were unlucky and pulled the good one! The other possibility is the CPU. Try uninstalling it, double check the position and make sure there are no bent pins. Not likely its the GPU, since you tried both, not likely its the PS as everything is powering up. Could be MB issue. I got a brand new ASUS board, which worked fine for two weeks, tried a special feature, EPU, and the MB froze and had an indicator light that the CPU was bad, but I put it in another computer and the CPU was fine. Don't know why the MB locked up, but the new one worked fine ever since. You have a tough problem, here is the link for Tom's no video at boot problems:
http://www.tomshardware.com/forum/261145-31-perform-ste...
m
0
l
April 18, 2013 11:38:36 PM

That can happen that a PSU will work one computer but not another; and truthfully it doesn't have to be that there isn't enough wattage. Some power supplies do not like some computers.

Proof here: http://www.youtube.com/watch?v=M7TiFYm3vpw
m
0
l
April 18, 2013 11:54:56 PM

Update: @ avjguy. We tried the RAM switch test. Same results, so both are either good or bad. Good suggestion though. Checking the CPU now. If that doesn't help, we move down the list of suggestions.

@fgocards. If we try those with no avail, I will switch that power supply for mine and see what happens. Obviously, I'll be off line for that test.

The updates will continue as we try things.

And seriously, thanks again. You dudes are awesome. I'm open to any more suggestions as well. From you dudes or whoever.
m
0
l
April 19, 2013 12:02:24 AM

Also, try to remove anything not essential. Optical drives, even the hard drive just to see if it will post without it. On top of that, reseat everything, even the CPU and all the power supply cords. Try a different outlet while you are at it too.

If not the power supply or CPU, and everything is seated correctly, then the only other thing I can think of would be an electrical short. Make sure you used all the right standoffs, and did not put any where they didn't need to go. If there is a stand off, or even a screw touching the motherboard where it isn't suppose to, it would cause the problem you are describing.
m
0
l
April 19, 2013 12:19:36 AM

Update: We checked the cpu and what not. Same result.

We tried unplugging all non-essential optical drives (including the hard drive). Same result.

Unplugged and replugged the coin battery to reset the CMOS. Same Result.

Continuing tests... Morale low.
m
0
l
April 19, 2013 1:57:46 AM

New update: Tried a new outlet. Same result.

Went through all 23 items on that link you sent, avjguy. Same result. It's a good list, and most of them we had already tried. Including checking to makes sure we didn't have any out of place or extra stand offs that would cause a short. All was clear under the motherboard. No loose screws or wires either.

We're going to try my power supply in his computer and see what happens. Cause you may be right, fgo. It could be the power supply not working with that machine. For obvious reasons, I won't be able to check any more posts until that stage is complete.

If anyone else is reading this, please drop any hints, comments or suggestions you've got. We would love to have this fixed. ^_^
m
0
l
a c 206 U Graphics card
April 19, 2013 2:39:54 AM

May not be a hardware failure. Check with the mb vendor qal list for CPU and see if your CPU is listed. Could be the CPU you have not rated for the motherboard. Also Chech with the mb qal guild what bios may be needed to post with the CPU you have. If the mb bios is missing this code it won't post.
m
0
l
April 19, 2013 2:56:24 AM

I am not sure exactly what vendor qualification means, Smo. I am assuming it means the CPU socket type on the motherboard and the socket type on the processor. If so, then it should work. They are both AM3.

mobo: http://www.newegg.com/Product/Product.aspx?Item=N82E168...

Processor: http://www.newegg.com/Product/Product.aspx?Item=N82E168...

If that is not correct, please tell me what you meant. On top of that, how I could find such qualifications would be swell as well.

Also, how do I check the motherboard's qualification guide of what bios it needs with the CPU? That is new information to me.
m
0
l
April 19, 2013 3:56:37 AM

Update: So we switched power supplies with one that we knew worked. Same result.

We then took both the original and new power supplies and hooked them up to a computer. Both power supplies worked fine and the computer booted normally.

We're pretty sure it's the motherboard.

I'm still open to suggestions, so if you have any, feel free to lay it on me.
m
0
l
!