Sign in with
Sign up | Sign in
Your question

Asus crosshair v formula z bios delete button problem

Last response: in Motherboards
Share
April 20, 2013 7:46:58 AM

I have an 8150 8 core with my pc, when I first got it everything was perfect. I've had it for about 5 months an when I reset it and press del for bios/overclock menu my screen goes black without an attempt to load and when it takes me to the press f1 screen after pressing it the screen also goes back without an attempt to load. What's my problem I was thinking maybe I should by another bios chip but windows run fine, xp 64bit and 7 64bit I'm about to try 8 now... I've updated my bios to the latest after install win8 64 an still have the same problem
a c 150 Ĉ ASUS
a c 557 V Motherboard
April 20, 2013 11:00:45 AM

Hi, Using HDMI?
m
0
l
April 22, 2013 11:04:13 AM

Did you try the clear cmos button. i had the same situation but on windows 7. i dont have the crosshair v formula z but the crosshair v formula and my cmos was on board and on the back panel.
when i hit that button it shut off for a second and then turned back on and ran perfect.
m
0
l
August 10, 2013 2:04:06 PM

MoneyBlaque said:
I have an 8150 8 core with my pc, when I first got it everything was perfect. I've had it for about 5 months an when I reset it and press del for bios/overclock menu my screen goes black without an attempt to load and when it takes me to the press f1 screen after pressing it the screen also goes back without an attempt to load. What's my problem I was thinking maybe I should by another bios chip but windows run fine, xp 64bit and 7 64bit I'm about to try 8 now... I've updated my bios to the latest after install win8 64 an still have the same problem


hey, i have same problem, did you ever find out what was wrong?
m
0
l
!