Sign in with
Sign up | Sign in
Your question
Solved

Mobo not detecting memory; my first build, so I'm confused.

Tags:
  • Asus
  • RAM
  • Memory
  • Build
Last response: in Memory
Share
April 22, 2013 6:07:32 AM

Okay, I'm a noob to this.

I assembled my first build. My mobo is an Asus M5A97 LE R2.0, and my DIMM is G-Skill Sniper (f3-14900CL9D 8GBsR). When I boot, I get the beep that indicates "no memory is detected." I assuming they mean memory as in RAM, not HDD. Is this right?
So, what does this mean? That my RAM was most likely DOA? It is a two-stick set, so it seems strange to me that neither stick would work...

Or that my Mobo has issues. I'm buying a second set of that same RAM for another build (I'm addicted to this hobby, I think), so should I try it in this mobo and see if it works, and if it doesn't, assume the Mobo is faulty?

Thanks everyone!

More about : mobo detecting memory build confused

Best solution

a b Ĉ ASUS
a b } Memory
April 22, 2013 6:27:18 AM

Try one stick at a time. While it is possible that both are bad, it is more likely that one is bad causing the problem. Having a new set of RAM to test would be optimal. Anytime I have this situation, I go to a single stick install, and move the RAM to multiple slots to verify it isn't the slots on the mobo.
Share
April 22, 2013 7:51:14 AM

ronintexas said:
Try one stick at a time. While it is possible that both are bad, it is more likely that one is bad causing the problem. Having a new set of RAM to test would be optimal. Anytime I have this situation, I go to a single stick install, and move the RAM to multiple slots to verify it isn't the slots on the mobo.


After I stopped hyperventilating, I tried to use my common sense and went back and did exactly this. It worked! One stick was DOA. I'll try not to abuse the forums next time :/ 
Thank you for a good answer, though!
m
0
l
Related resources
!