Solved

RAID 1 with Asus P8 Z68V LX (for storage only)

Hi all,

I'm trying to setup RAID1 with 2 x Seagate barracuda 7200.10's (for work files etc). The problem I am having is that when I change the SATA configuration to RAID in the BIOS, I can't boot into windows anymore. It gets to the the windows loading screen and then reboots.

I've got a samsung 840 Pro SSD with win7 already loaded. Surely I can setup RAID for the storage drives?

The SSD is connected to the 6Gb_1 sata port, the Seagates are connected to the 3Gb_1 and 3Gb_2 ports.

When I change the sata settings to RAID, I can setup the RAID1 configuration, but still can't boot into windows.

Am I doing something obviously wrong? I can't find any answers...

Any help here would be great!
2 answers Last reply Best Answer
More about raid asus z68v storage
  1. Did you install windows to the ssd without the other drives connected and with the sata ports set to raid mode?
  2. Best answer
    popatim said:
    Did you install windows to the ssd without the other drives connected and with the sata ports set to raid mode?


    Hi popatim,

    Yes I did. And I probably should have set it to RAID before installing the OS, but I managed to get around the issue by editing the registry.

    HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\lastorv
    In the details pane, right-click "Start", and click modify.
    In the Value data box, type 0

    This enables the RAID drivers in windows.

    Working like a charm :bounce:
Ask a new question

Read More

NAS / RAID Windows Storage SATA Asus Configuration