Sign in with
Sign up | Sign in
Your question

Radeon HD 5450 1GB DDR3 in Dell Optiplex 745 SFF

Last response: in Graphics & Displays
Share
April 24, 2013 5:57:48 AM

Am trying to put a Sapphire HD 5450 1GB DDR3 in a Dell Optiplex 745 SFF. Have enabled the Bios to look for the new card. When I put the New Card in, I get no video feed, even though I can hear the new Hardware noise coming on. My Bios is 2.6.6. The intel onboard Graphis Driver is 6.14.0010.4943. VBIOS is 1345. I have seen other people online using this card, so I know it can be done. Please Help!
April 24, 2013 7:31:11 AM

3 questions.
1. Is this new card, if not, have it worked in the other PC?
2. Have you disabled on board graphic card (embedded) in the Device Manager?
3. Have you install latest AMD drivers?

I doubt you can hear this card, because it is fanless - it has no fan, if it does, can you provide full model number or link, I got this from newegg http://www.newegg.com/Product/Product.aspx?Item=N82E168... is it yours?
m
0
l
April 24, 2013 8:18:19 AM

Thanks. I don't have anything to test the card on, but they i already returned one thinking it was the card, so odds are probably against that. I have tried disabling the onboard stuff, even though according to my bios it is supposed to overlook it if a card is installed. Will try it again that way though. As for what I meant by noise,, I meant the beep the computer makes when the new hardware wizard pops up. Will check my drivers again.
m
0
l
April 24, 2013 8:26:57 AM

You suppose to have internal chip, can you enable it and boot your PC, is it working now?
As soon as you get new card and install it post here to clear things up, even if you would have no problems.
Beeping on boot up - every Dell has beep codes for hardware diagnostics, this is most likely you heard - that is way you need to start your PC now, without the card to make sure that everything else is working fine.
m
0
l
!