Sign in with
Sign up | Sign in
Your question

gigabyte 990fxa-ud3 won't boot with more than 2 sticks of ram

Last response: in Motherboards
Share
April 24, 2013 5:45:33 PM

Hi All,

I have a gigabyte 990fxa-ud3 board with an AMD FX-8350 processor. I have been running it on 2 x 4 gigs of patriot viper ram http://ncix.com/products/?sku=74758&vpn=PV38G160C9K&man... in slots 1 and 3 for about a month now.

I had been having some random B-Sods so I just went out and bought some G-Skill Ripjaws to swap out and test http://ncix.com/products/?sku=57953&vpn=F3-12800CL9D-8G... They worked great swapped out in slots 1 and 3

Long story short, if I try to put all 4 sticks/16 gigs in here, it won't post.

Any ideas why? (win 7 64 bit)

I've read a couple of post that suggested upping the ram voltage, but that didn't work.
I also noticed, that when I run CPUID on the G-skill ram its running 11-11-11-28, not the 9-9-9-24 that its supposed to.

Any help would be greatly appreciated

More about : gigabyte 990fxa ud3 boot sticks ram

a c 325 V Motherboard
April 24, 2013 6:28:19 PM

The memory needs some intelligent input in the BIOS to run properly. The Rev 3 version of the motherboard has XMP memory profiles available in the BIOS.

I have the Rev 1.1 version and I first go to the Motherboard Intelligent Tweaker, M.I.T menu then change the
Set Memory Clock setting from Auto to Manual. Then set the Memory Clock to X8.00 for 1600MHz speed.

Then DDR3 Timing Items, change that from Auto to Manual. Then set Command Timings to 2T. Then set the next four settings beginning with the CAS# Latency to the recommended timings (9-9-9-24).

Save and Exit BIOS.

Mixing different memory kits are not guaranteed to work together.

Footnote #3. G.SKILL guarantees module compatibility within this specific memory kit. Combining with other memory kits or modules (even with same model name) is not recommended to avoid compatibility problems.
http://www.gskill.com/products.php?index=355
m
0
l
April 24, 2013 9:06:18 PM

Thanks Calvin7 for the reply and some great info. Fortunately the solution was simpler than that even.
When I took a closer look at CPUID i noticed that the stick in slot 1 was running on Channel A and the stick in slot 3 was running channel B. On a hunch I moved the G-Skill sticks to slots 1/2 and the Patriot sticks to slots 3/4 and it posted fine! Re-checking CPUID also showed that the timing had gone to 9-9-9-24 as it should be.
Still curious as to why the G-Skill was running the different timing though.
m
0
l
!