After System Restore, Windows boots straight to Startup Repair but can't repair

The back story: Last night the wife's laptop would boot into windows. However all that showed up was a black screen and her mouse.

To fix this I booted into the Windows Install DVD and did a system restore. It found a restore point from two days ago and completed the restore.

When the laptop restarted it booted into "Windows loading files" and then into Startup Repair. It can't repair startup (Problem Signature 07: OSVersionMismatch). I have the correct Install DVD (Home Premium 32bit).

Whenever I restart the computer and try to get it to boot into Windows it goes straight to Startup Repair.

So, first question:
How do I get it to boot into Windows and not Startup Repair? Thanks in advance.
3 answers Last reply
More about system restore windows boots straight startup repair repair
  1. My guess is that your hdd has a problem. To check this, you may want to follow he instructions here and run a checkdisk on it: https://kb.wisc.edu/page.php?id=6565
  2. So I agree, and I contacted Crucial about this SSD. This is what they said:
    Quote:
    Thank you for contacting us. The behavior you are describing is consistent with TRIM commands not executing on the drive (which may result from lots of writing and rewriting, especially OS installs, not done on the OS level). The accumulation of 'junk' data from file deletions, even reformats, basically clogs up the drive and reduces or sometimes even halts performance and can even dismount the drive. A secondary feature called Garbage Collection activates when the drive is powered, but has no data throughput, for an extended period, and does background cleanup on our SSDs which can make up for the lack of TRIM.


    Regardless, after I ran chkdsk /r this is what I got:
    124930047 KB total disk space
    42057988 KB in 99911 files
    103780 KB in 38803 indexes
    24 KB in bad sectors
    319195 KB in use by the system
    65536 KB occupied by the log file
    82449060 KB available on disk

    4096 bytes in each allocation unit
    31232511 total allocation units on disk
    20612265 allocation units available on disk
    Failed to transfer logged messages to the event log with status 50.


    Additionally I tried to check and make sure TRIM is enabled by running command prompt from the Windows Restore Disc but when I run "fsutil behavior query DisableDeleteNotify" I get "'fsutil' is not recognized as an internal or external command'"

    EDIT:
    Tried running "sfc /scannow" to verify system integrity but keep getting told
    Quote:
    There is a system repair pending which requires reboot to complete. Restart Windows and run sfc again.


    All fine and dandy normally but in my case I can't ever complete the system repair because it keeps throwing up the "can't repair" error, rebooting, and going straight back to startup repair.
  3. I tried using Seatools but guess that won't work with Crucial M4. I tried the Crucial firmware update but I believe the SSD is up to date, either way the update software said the SSD didn't need updating. I guess I can try WD Digital Life HD checking tool but I think that requires a WD drive. I am hoping that since chkdsk said 24kb was corrupted I can get a replacement. I doubt that. :(
Ask a new question

Read More

Windows Laptops Boot Windows 7 System Restore